Search the Knowledge Base Report a bug
Post new topic   Reply to topic   printer-friendly view   .    ArchiCAD-Talk Forum Index >>> Forum Related Issues >>> Forum Glitches Goto page Previous  1, 2
View previous topic :: View next topic
Author Message
Rick Thompson
Veteran member
Veteran member

Joined: 27 Oct 2003
Posts: 849
Location: Lake Junaluska, NC

PostPosted: Sun Mar 07, 2004 7:21 pm    Post subject: Re: Forum Glitches Reply with quote

I was not having any problems using Safari before the cookie "fix". Now, if I seach and go to the next page I get "no results shown" (or something). If I log in I am showing up at the bottom, but I can't post, but I am redirected to login. I am on Explorer to login and post.
_________________
Rick Thompson
Mac (generally up to date) AC 20
http://www.thompsonplans.com
Back to top
View user's profile Send private message Visit poster's website    
Dave Jochum
Veteran member
Veteran member

Joined: 27 Oct 2003
Posts: 569
Location: Novato, CA USA

PostPosted: Mon Mar 08, 2004 7:04 am    Post subject: Re: Forum Glitches Reply with quote

I'm not having any cookie problems now, but the "View posts from last * days" option on the Index page is gone.
_________________
Dave Jochum
J o c h u m A R C H I T E C T S
www.jochumarchitects.com
MBP 15" (mid-2012)+27" 4K monitor•16GB•SSD•OS X 10.12.6•AC 21 (latest build)
Back to top
View user's profile Send private message Visit poster's website    LinkedIn Profile Link (Full URL, please)
Djordje
Senior member
Senior member

Joined: 17 Oct 2003
Posts: 5422
Location: Dubai, UAE

PostPosted: Mon Mar 08, 2004 6:29 pm    Post subject: Re: Forum Glitches Reply with quote

Dave Jochum wrote:
I'm not having any cookie problems now, but the "View posts from last * days" option on the Index page is gone.


Removing the cookies solved my problems (both of the stated)

_________________
Djordje

ArchiCAD since 4.55 ... currently 20 Win7Pro
Back to top
View user's profile Send private message    LinkedIn Profile Link (Full URL, please)
Thomas Holm
Senior member
Senior member

Joined: 21 Oct 2003
Posts: 2827
Location: Stockholm, Sweden

PostPosted: Wed May 12, 2004 1:33 pm    Post subject: Re: Forum Glitches Reply with quote

Seems like the message counter is off. Beside the fact that I don't feel like a "junior member" Wink , the messages I posted yesterday in the Construction Documentation forum didn't update my count.

Fine, now I can always say "that counter doesn't work anyway" !

Thomas

_________________
AC4.1-AC18 v6000SWE-OSX10.9.5-MBP11,3
Back to top
View user's profile Send private message Visit poster's website    
Display posts from previous:   
View previous topic :: View next topic
Post new topic   Reply to topic   printer-friendly view       ArchiCAD-Talk Forum Index >>> Forum Related Issues >>> Forum Glitches All times are GMT + 1 Hour
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2012 - Graphisoft SE. All rights reserved worldwide. Terms of Use | Privacy Policy