Search the Knowledge Base Report a bug
Post new topic   Reply to topic   printer-friendly view   .    ArchiCAD-Talk Forum Index >>> Forum Related Issues >>> Enable BBCode if you want [quote] etc to show up properly
View previous topic :: View next topic
Author Message
Karl Ottenstein
Moderator
Moderator

Joined: 28 Oct 2003
Posts: 7793
Location: Bozeman, Montana USA

PostPosted: Sat Aug 03, 2013 7:41 pm    Post subject: Enable BBCode if you want [quote] etc to show up properly Reply with quote

I've noticed over the past month quite a few people making posts that quote other posts, or use italics and other formatting and yet appear posted with BBCode tags (similar thing to HTML tags) rather than truly formatted.

You must enable BBCode for tags in your posts to be interpreted as formatting. NOT enabling BBCode has no real benefits.

So, if you make a post and you see things like:
[quote] something said [/quote] [i]hello[/i]

...in other words... things in square brackets [] ... then you have BBCode disabled. Please don't just leave your post... click the Edit button at the top right of your post and under Options, enable BBCode.

I've been doing this manually to some people's posts when I have time.

Better yet, change your Profile (Profile text link in the top banner of each forum page) ... to "Always allow BBCode". See attached screenshot.

A guide to the BBCode formatting possibilities is here:
http://archicad-talk.graphisoft.com/faq.php?mode=bbcode

Thanks. Smile

Karl



Screen Shot 2013-08-03 at 12.38.39 PM.png
 Description:
Part of the "Preferences" section of each user's Profile...
 Filesize:  24.74 KB
 Viewed:  320 Time(s)

Screen Shot 2013-08-03 at 12.38.39 PM.png



_________________
AC 20 US, Artlantis 5, Adobe CS 6, Piranesi 6, Final Cut Pro X, etc.
8 Core 2.8 Mac Pro/12GB RAM, SSD, ATI 5770/1GB, 27" LED Cinema/Dell U2415: OS 10.11.6


Last edited by Karl Ottenstein on Sat Aug 03, 2013 7:44 pm; edited 1 time in total
Back to top
View user's profile Send private message    
Karl Ottenstein
Moderator
Moderator

Joined: 28 Oct 2003
Posts: 7793
Location: Bozeman, Montana USA

PostPosted: Sat Aug 03, 2013 7:41 pm    Post subject: Re: Enable BBCode if you want [quote] etc to show up properl Reply with quote

Here's the same line as was in the last post, but with BBCode enabled:

Quote:
something said
hello
_________________
AC 20 US, Artlantis 5, Adobe CS 6, Piranesi 6, Final Cut Pro X, etc.
8 Core 2.8 Mac Pro/12GB RAM, SSD, ATI 5770/1GB, 27" LED Cinema/Dell U2415: OS 10.11.6
Back to top
View user's profile Send private message    
Karl Ottenstein
Moderator
Moderator

Joined: 28 Oct 2003
Posts: 7793
Location: Bozeman, Montana USA

PostPosted: Sat Aug 03, 2013 7:43 pm    Post subject: Re: Enable BBCode if you want [quote] etc to show up properl Reply with quote

Also... some people who ARE using BBCode, occasionally use a really large font in red or some other color. [I often edit these posts to make them look 'normal'.] That's pretty much the same as typing in all caps (= shouting / rude)... please avoid. Smile
_________________
AC 20 US, Artlantis 5, Adobe CS 6, Piranesi 6, Final Cut Pro X, etc.
8 Core 2.8 Mac Pro/12GB RAM, SSD, ATI 5770/1GB, 27" LED Cinema/Dell U2415: OS 10.11.6
Back to top
View user's profile Send private message    
Display posts from previous:   
View previous topic :: View next topic
Post new topic   Reply to topic   printer-friendly view       ArchiCAD-Talk Forum Index >>> Forum Related Issues >>> Enable BBCode if you want [quote] etc to show up properly All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB 2001, 2005 phpBB Group
Copyright 2012 - Graphisoft SE. All rights reserved worldwide. Terms of Use | Privacy Policy