Search the Knowledge Base Report a bug
Post new topic   Reply to topic   printer-friendly view   .    ArchiCAD-Talk Forum Index >>> Sustainable Architecture >>> HELP! Error with shading
View previous topic :: View next topic
Author Message
aleksey51
New member
New member

Joined: 03 Jun 2014
Posts: 8
Location: Narvik, Norway

PostPosted: Thu Jul 24, 2014 2:34 pm    Post subject: HELP! Error with shading Reply with quote

Hello

When I use any type of shading device in my project, simulation does not work!
I get the message "Offset values in shading schedule invalidates shading, fin, constraints ((90 >= eth + offset >= 0) > (90 >= thorn + offset >= 0))."

Problem can be solved if I select "Solar Analysis off" for some openings. But it will affect the results of a simulation

What should I do?
Back to top
View user's profile Send private message    
Miklos Sved
Graphisoft

Joined: 08 Jul 2009
Posts: 31
Location: GSHQ

PostPosted: Mon Jul 28, 2014 2:29 pm    Post subject: Re: HELP! Error with shading Reply with quote

Hi aleksey51,

Please upload the file in question here:
https://graphisoft.sharefile.com/r/re9acd26ed9348de8

aleksey51 wrote:
Hello

When I use any type of shading device in my project, simulation does not work!
I get the message "Offset values in shading schedule invalidates shading, fin, constraints ((90 >= eth + offset >= 0) > (90 >= thorn + offset >= 0))."

Problem can be solved if I select "Solar Analysis off" for some openings. But it will affect the results of a simulation

What should I do?


GSHQ Technical Support will investigate it.

Best Regards,

_________________
Miklos Sved
Graphisoft Product Manager
Back to top
View user's profile Send private message    
aleksey51
New member
New member

Joined: 03 Jun 2014
Posts: 8
Location: Narvik, Norway

PostPosted: Wed Jul 30, 2014 10:35 am    Post subject: Re: HELP! Error with shading Reply with quote

Thank you very much!
Back to top
View user's profile Send private message    
aleksey51
New member
New member

Joined: 03 Jun 2014
Posts: 8
Location: Narvik, Norway

PostPosted: Sat Aug 02, 2014 1:54 pm    Post subject: Re: HELP! Error with shading Reply with quote

Hello

I found another problem in the file which I uploaded. In simulation report values for net energy for heating and cooling are zero! I posed maximum and minimum temperatures in the schedule respectively 26 and 19C, and added heating and ventilation systems. However, the values are zero, and I can not understand why. Previously was everything ok! Is it possible that these problems occur due to hardware?

I have to hand over my project soon, but I still donít get the correct results! H E L P!
Back to top
View user's profile Send private message    
Display posts from previous:   
View previous topic :: View next topic
Post new topic   Reply to topic   printer-friendly view       ArchiCAD-Talk Forum Index >>> Sustainable Architecture >>> HELP! Error with shading All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2012 - Graphisoft SE. All rights reserved worldwide. Terms of Use | Privacy Policy