Search the Knowledge Base Report a bug
Post new topic   Reply to topic   printer-friendly view   .    ArchiCAD-Talk Forum Index >>> Installation / New User / Getting Started >>> Installer issue
View previous topic :: View next topic
Author Message
fainz
Guest
Guest

Joined: 15 Sep 2016
Posts: 1
Location: new zealand

PostPosted: Thu Sep 15, 2016 2:47 am    Post subject: Installer issue Reply with quote

Hi there,

First time caller.
I am an IT consultant and doing some work for my customer who is uses archicad. We have a nice shiny new grunty laptop with win10.

When he tries to install archicad the animation pops up like something is happening ( an asterisk sort of shape) and then that disappears and nothing else happens, there is nothing logged in the event logs and no error messages, have tried running in compatibility mode for win7 and 8 and also disabling the mcafee antivirus.

Can anyone point me to a log file location that may give some clues as to what is happening.

thanks
Back to top
View user's profile Send private message    
laszlonagy
Site Admin
Site Admin

Joined: 20 Oct 2003
Posts: 7643
Location: Budapest, Hungary

PostPosted: Thu Sep 15, 2016 3:19 pm    Post subject: Re: Installer issue Reply with quote

A few places to look at:

http://helpcenter.graphisoft.com/troubleshooting/setup/archicad-20-install-and-startup-troubleshooting-guide/

http://helpcenter.graphisoft.com/technotes/operating-systems/windows-10/

Also, you may start the Computer Management application and check whether there is any Error or Warning in the Event Viewer.

_________________

Laszlo Nagy, Moderator, Site Admin
https://twitter.com/laszlonagy

i7-2630QM 16 GB RAM
17.3" (1920x1080), NVidia GTX 460M
SSD+HDD, Win7-64 ENG
AC13-AC20 (64-bit, latest build)
Loving ARCHICAD since 1995
Back to top
View user's profile Send private message Visit poster's website    
keitokun
New member
New member

Joined: 17 May 2016
Posts: 6
Location: Argentina

PostPosted: Wed Sep 21, 2016 6:22 am    Post subject: Re: Installer issue Reply with quote

Hey im having the same issue, have you found a fix?
i had the same problem with archicad 19 and i gave a chance to archicad 20 but same issue. i tried everything unistalling and installing wibu key and codemeter, disabling firewall and antivirus (windows defender), installing proper java 8, but no clue. also running it as adminsitrator.
what laptop do you have? i have an asus rog, im wondering if it has an application affecting the installation. i tried before dissabling some of them but no luck.
Back to top
View user's profile Send private message    
KatalinBorszeki
Graphisoft

Joined: 18 Jan 2013
Posts: 313
Location: Hungary

PostPosted: Wed Sep 28, 2016 2:49 pm    Post subject: Re: Installer issue Reply with quote

Hi!

When the installer doesn't start at all, there is a high probability that the installed Java is not compatible with the installer.
Could you please try to remove all Java versions from the computer and then install the suggested one? http://www.graphisoft.com/downloads/java.html
If it doesn't help, could you please upload a video about the phenomenon? You can use the following link:
https://graphisoft.sharefile.com/r-r1c193d0eb7d4778b

If you are sure that you are using the right Java version, could you please upload a video as well? Please use the same upload link and PM me when the video is up. Thanks, k

Köszi,
Tamás

_________________
Katalin Borszeki
Implementation Specialist
GRAPHISOFT

http://helpcenter.graphisoft.com - the ArchiCAD knowledge base
Back to top
View user's profile Send private message Visit poster's website    
Marco Matena
Guest
Guest

Joined: 17 Feb 2017
Posts: 1
Location: Netherlands

PostPosted: Fri Feb 17, 2017 5:59 pm    Post subject: Re: Installer issue Reply with quote

KatalinBorszeki wrote:
Hi!

When the installer doesn't start at all, there is a high probability that the installed Java is not compatible with the installer.
Could you please try to remove all Java versions from the computer and then install the suggested one? http://www.graphisoft.com/downloads/java.html
If it doesn't help, could you please upload a video about the phenomenon? You can use the following link:
https://graphisoft.sharefile.com/r-r1c193d0eb7d4778b

If you are sure that you are using the right Java version, could you please upload a video as well? Please use the same upload link and PM me when the video is up. Thanks, k

Köszi,
Tamás


I have the exact same problem. The installer goes up and shuts down in the blink of an eye. I have uploaded a video of this on dropbox. (Link below)

https://www.dropbox.com/sh/apdrnzh82z44bzw/AAD1egb1qt7KMK4O07N3tLhRa?dl=0

I am using the latest JAVA but have also tried the aforementioned version of java. The specs of the Laptop are more than fine for Archicad.
I run it als administrator and so far no luck.

Am running out of ideas,
Hope that you can help me out,

Marco Matena
Back to top
View user's profile Send private message    
maxdunn
New member
New member

Joined: 16 Mar 2005
Posts: 6
Location: Maleny Queensland Australia

PostPosted: Mon Mar 20, 2017 2:15 am    Post subject: Re: Installer issue Reply with quote

Is there a fix for this yet, my everyday computer has done a HDD and now my backup will not install V20 due to Java 1603 error code.
I have removed Java, installed the recommended Java 1.8.0_72
previously tried version 8u_121 but that did not work.
If I have a working java which is tested by the java test, why will this not get me back and running.
It gives me message:
Java Runtime Environment in your system does not match the requirements of the installer or it is not installed properly.
http://www.graphisoft.com/Java for more information.

Then comes back java error 1603 and stops install.

Running windows 10 on upgrade from windows 8.1 PC Not happy

_________________
Archicad 5,6,7,8,10,14,15,16, 19 + 20
i7 Win 7 8gb desktop GTX 970 Nvidia
i7 Win 10 16gb ASUS laptop 950Nvidia
0iiiiiii0
Back to top
View user's profile Send private message MSN Messenger   
Display posts from previous:   
View previous topic :: View next topic
Post new topic   Reply to topic   printer-friendly view       ArchiCAD-Talk Forum Index >>> Installation / New User / Getting Started >>> Installer issue All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2012 - Graphisoft SE. All rights reserved worldwide. Terms of Use | Privacy Policy