Search the Knowledge Base Report a bug
Post new topic   Reply to topic   printer-friendly view   .    ArchiCAD-Talk Forum Index >>> Grasshopper-ARCHICAD Connection >>> Subtract / Add polygon does not work
View previous topic :: View next topic
Author Message
umeet
Guest
Guest

Joined: 12 Apr 2017
Posts: 1
Location: Helsinki

PostPosted: Wed Apr 12, 2017 12:20 pm    Post subject: Subtract / Add polygon does not work Reply with quote

Windows 10, Rhino 5, Arhicad 20 with latest updates installed:

Subtract / Add polygon does not work with hatches, slabs or roofs.

Component error text:
"1. Invalid Geometry value. It must be ARCHICAD Slab, Roof, or Fill type data."

It did work in the previous version of the GH plugin.
Is it possible to roll back to the previous version?
Back to top
View user's profile Send private message    
Display posts from previous:   
View previous topic :: View next topic
Post new topic   Reply to topic   printer-friendly view       ArchiCAD-Talk Forum Index >>> Grasshopper-ARCHICAD Connection >>> Subtract / Add polygon does not work All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


Powered by phpBB 2001, 2005 phpBB Group
Copyright 2012 - Graphisoft SE. All rights reserved worldwide. Terms of Use | Privacy Policy