Search the Knowledge Base Report a bug
Post new topic   Reply to topic   printer-friendly view   .    ArchiCAD-Talk Forum Index >>> Forum Related Issues >>> Log in problem
View previous topic :: View next topic
Author Message
Stuart Atkinson
Junior member
Junior member

Joined: 19 Aug 2004
Posts: 59
Location: Donnybrook, Western Australia

PostPosted: Tue Dec 21, 2004 6:57 am    Post subject: Log in problem Reply with quote

I have a somewhat annoying problem.
I log in.
Browse to a post i haven't read and read it.
Click on the 'ArchiCAD-Talk Forum Index' to return to the main page and find that i am now logged out.
ie...it says 'log in' at the top right and if i go to any topic i cannot do all the things you can when logged in (post a reply etc).
But at the bottom of the screen where it lists who is on line i am still listed as being 'logged in'.
So i log in again. Now all the posts i haven't read are marked as read (ie no flashing new post symbols).
Which is not very helpful.
If i then go and view another post, then click forum index i get logged out again.

Any ideas what is going on?.

Cheers
Stuart.
Back to top
View user's profile Send private message    
Barry Kelly
Moderator
Moderator

Joined: 28 Oct 2003
Posts: 5720
Location: Perth, Western Australia

PostPosted: Tue Dec 21, 2004 7:35 am    Post subject: Re: Log in problem Reply with quote

Stuart Atkinson wrote:
I have a somewhat annoying problem.
I log in.
Browse to a post i haven't read and read it.
Click on the 'ArchiCAD-Talk Forum Index' to return to the main page and find that i am now logged out.
ie...it says 'log in' at the top right and if i go to any topic i cannot do all the things you can when logged in (post a reply etc).
But at the bottom of the screen where it lists who is on line i am still listed as being 'logged in'.
So i log in again. Now all the posts i haven't read are marked as read (ie no flashing new post symbols).
Which is not very helpful.
If i then go and view another post, then click forum index i get logged out again.

Any ideas what is going on?.

Cheers
Stuart.



I thought this was just me - I'm getting exactly the same thing.

I now use the JUMP TO ... forum at the bottom right and just look in each forum.
This way I don't get logged out and can still see the new posts.

Are others having this problem?

Barry.

_________________
Versions 6.5 to 21
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 7 64bit
Back to top
View user's profile Send private message    
Stuart Atkinson
Junior member
Junior member

Joined: 19 Aug 2004
Posts: 59
Location: Donnybrook, Western Australia

PostPosted: Wed Jan 12, 2005 1:31 am    Post subject: Re: Log in problem Reply with quote

Still having the same problem, and after this message is posted and i log off, whoever maintains the forum is going to have to log me out proper, as i will still appear as one of the registered users who is on line.

Cheerio
Back to top
View user's profile Send private message    
Barry Kelly
Moderator
Moderator

Joined: 28 Oct 2003
Posts: 5720
Location: Perth, Western Australia

PostPosted: Wed Jan 12, 2005 3:11 am    Post subject: Re: Log in problem Reply with quote

Stuart Atkinson wrote:
Still having the same problem, and after this message is posted and i log off, whoever maintains the forum is going to have to log me out proper, as i will still appear as one of the registered users who is on line.

Cheerio


Hi Stu,
I'm still having the same problem of getting logged out when ever I change subjects in the forum.
I have exactly the same type (phpBB) forum running at work and have no problems with it (as you well know).

Is anyone else having this problem Question
Maybe no-one else reads this part of the forum Crying or Very sad

The reason you look like you are still an active member (bottom of forum) when you log out is because this list the users active in the last 5 minutes.
Leave it a while and click on the forum index link there (without logging in again) and the forum will refresh and you name will drop off the list.

Baz.
Cool

_________________
Versions 6.5 to 21
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 7 64bit
Back to top
View user's profile Send private message    
Barry Kelly
Moderator
Moderator

Joined: 28 Oct 2003
Posts: 5720
Location: Perth, Western Australia

PostPosted: Tue Jan 18, 2005 4:48 am    Post subject: Re: Log in problem Reply with quote

Stuart Atkinson wrote:
I have a somewhat annoying problem.
I log in.
Browse to a post i haven't read and read it.
Click on the 'ArchiCAD-Talk Forum Index' to return to the main page and find that i am now logged out.
ie...it says 'log in' at the top ............


All seems to have been fixed now.
I can go back to the forum index without getting logged off.
Stuart tells me his forum is working fine too - in fact that's how I found out it was working.

Thanks to whoever fixed it Very Happy

Barry.
Cool

_________________
Versions 6.5 to 21
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 7 64bit
Back to top
View user's profile Send private message    
Display posts from previous:   
View previous topic :: View next topic
Post new topic   Reply to topic   printer-friendly view       ArchiCAD-Talk Forum Index >>> Forum Related Issues >>> Log in problem All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB 2001, 2005 phpBB Group
Copyright 2012 - Graphisoft SE. All rights reserved worldwide. Terms of Use | Privacy Policy