Search the Knowledge Base Report a bug
Post new topic   Reply to topic   printer-friendly view   .    ArchiCAD-Talk Forum Index >>> Hardware >>> OpenGL Error problem Goto page 1, 2  Next
View previous topic :: View next topic
Author Message
bdey01
Guest
Guest

Joined: 08 Jul 2006
Posts: 2
Location: Gainesville, FL

PostPosted: Sat Jul 08, 2006 6:09 pm    Post subject: OpenGL Error problem Reply with quote

I have installed ArchiCAD 10 and cannot get a new project started. Right after the program loads and I select "New", I have the following error: An error occurred in the following addon: OpenGL

Regardless of what I do next, I continue to get this error, and I have to quit the program to exit the loop. What can I do to alievate this problem? Any help would be most appreciated. Thank you.
Back to top
View user's profile Send private message    
Matthew Lohden
Senior member
Senior member

Joined: 31 Oct 2003
Posts: 6609
Location: SF Bay Area, CA USA

PostPosted: Sun Jul 09, 2006 3:02 pm    Post subject: Re: OpenGL Error problem Reply with quote

What hardware are you using? It is difficult to answer a question like this without such information. It is recommended to put this in your signature line.

An OpenGL error suggests a video card problem. It could also be a problem with the AC10 installation, but that seems unlikely

_________________
Matthew Lohden
Consultant, SF CA

MacPro 8core 32GB Radeon 5870
OSX 10.8 Mountain Lion, XP32, Win 7x64
Back to top
View user's profile Send private message Visit poster's website AIM Address    LinkedIn Profile Link (Full URL, please)
Jack_chen
Guest
Guest

Joined: 16 Jul 2006
Posts: 2
Location: shenzhen China

PostPosted: Sun Jul 16, 2006 12:46 pm    Post subject: Re: OpenGL Error problem Reply with quote

I have the same problem , somebody tell me that my display card is not well supported by OpenGL,because my display card is ATI,I dwonload a new driver from ASUS website,but the problem not resolved!
I found the problem is that my OS is Windows 2000,but AC10 only support WINXP. I have to change OS if I want run AC10.

_________________
like virtual building
Back to top
View user's profile Send private message    
recent
New member
New member

Joined: 27 Jun 2006
Posts: 16
Location: Estonia

PostPosted: Wed Jul 26, 2006 1:18 pm    Post subject: Re: OpenGL Error problem Reply with quote

I had the same problem when i was using Matrox card ..
but i updated my videcard drivers and video bios drivers Razz
and the problem was solved!

_________________
Aaron Projekt O
Estonia

Intel Dual core 2,13 Ghz / 2 GB
With single 19"
ArhiCad 10 & 11!
Back to top
View user's profile Send private message Visit poster's website MSN Messenger   
Joeri
Active member
Active member

Joined: 02 May 2006
Posts: 325
Location: Antwerp - Belgium

PostPosted: Fri Sep 29, 2006 10:33 am    Post subject: Re: OpenGL Error problem Reply with quote

Similar situation with Pentium 4 / Matrox Parhelia DL 256 MB PCI / Apple 30". Works fine with updated videocard driver of Matrox.

What's the use of specific Bios drivers and where can we look for some?

_________________
AC11-12-13 INT+Dutch
Cadimage Design Suite 12.4
Artlantis Studio 2.0.3
MP quad-core 8 GB - OS 10.5.6
Back to top
View user's profile Send private message    
mandark1
Guest
Guest

Joined: 29 Sep 2006
Posts: 1
Location: Romania

PostPosted: Tue Oct 03, 2006 7:31 am    Post subject: Re: OpenGL Error problem Reply with quote

Yeah...same to me....the same error.Even if i updated the drivers for my videocard...Archicad 10 and Ati are not compatible(I have an Radeon 9550 GE)

SAD.....but true


Is there anyone who resolved this problem?
Back to top
View user's profile Send private message    
Djordje
Senior member
Senior member

Joined: 17 Oct 2003
Posts: 5422
Location: Dubai, UAE

PostPosted: Tue Oct 03, 2006 2:07 pm    Post subject: Re: OpenGL Error problem Reply with quote

I am running 9800 at work and 9600 at home, no problem ...
_________________
Djordje

ArchiCAD since 4.55 ... currently 20 Win7Pro
Back to top
View user's profile Send private message    LinkedIn Profile Link (Full URL, please)
BryanRichards
Junior member
Junior member

Joined: 12 Nov 2003
Posts: 81
Location: UK

PostPosted: Thu Dec 21, 2006 12:30 am    Post subject: Re: OpenGL Error problem Reply with quote

Same problem with AC10

Im using an ATI X850XE Plat edition. AC10 does not run.

an error occured in the following Pluggin: Open GL
Ive updated to the latest ATI Catalyst and drivers today, and still no good.

Am i waiting for a patch from ATI or Graphisoft??
Back to top
View user's profile Send private message    
Sam Hurley
Guest
Guest

Joined: 10 Sep 2006
Posts: 2
Location: Deutschland

PostPosted: Wed Jan 17, 2007 11:35 pm    Post subject: Re: OpenGL Error problem Reply with quote

Hallo,

i am having the same Problem.
I've just upgraded my Graphiccard from Geforce2GTS to Geforce7800GS.
And now i can't run AC10 without getting the loop Problem because of OpenGL.
even though the Graphicard has full Open GL capabilities.
Arrow Anybody know a solution???? Question
this is critical sice i'm trying to finish ma diploma right now Exclamation
Back to top
View user's profile Send private message    
krvavizmaj
Guest
Guest

Joined: 08 Feb 2007
Posts: 1
Location: Skopje, Macedonia

PostPosted: Thu Feb 08, 2007 3:06 am    Post subject: Re: OpenGL Error problem Reply with quote

I tried ArchiCAD 10 on MSI radeon 9550 256 MB, and it doesn't work. No luck with the newest drivers from MSI and from ATI. What about flashing the bios to a compatible card? Do you think that can work because 9550 has the same chip as 9600 and according to Djordje it works with 9600.
Back to top
View user's profile Send private message    
Display posts from previous:   
View previous topic :: View next topic
Post new topic   Reply to topic   printer-friendly view       ArchiCAD-Talk Forum Index >>> Hardware >>> OpenGL Error problem All times are GMT + 1 Hour
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB 2001, 2005 phpBB Group
Copyright 2012 - Graphisoft SE. All rights reserved worldwide. Terms of Use | Privacy Policy