Search the Knowledge Base Report a bug
Post new topic   Reply to topic   printer-friendly view   .    ArchiCAD-Talk Forum Index >>> Forum Related Issues >>> Vanishing menu pics
View previous topic :: View next topic
Author Message
Matthew Lohden
Senior member
Senior member

Joined: 31 Oct 2003
Posts: 6609
Location: SF Bay Area, CA USA

PostPosted: Mon Mar 15, 2004 3:30 pm    Post subject: Vanishing menu pics Reply with quote

It's only a cosmetic issue as far as I can tell, but the images at the top of the forum window turn into question mark icons when I roll over them (I am referring to the main Graphisoft bar with the navigational menus). The images come back every time the window is refreshed and then disappear when I roll over them again.

I am using the Safari 1.2 (v125) on my Mac.

Add'l note: The menu pics work fine on the rest of the GS website. It's just in ArchiCAD-Talk that they have problems.

_________________
Matthew Lohden
Consultant, SF CA

MacPro 8core 32GB Radeon 5870
OSX 10.8 Mountain Lion, XP32, Win 7x64


Last edited by Matthew Lohden on Wed Mar 17, 2004 12:04 pm; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website AIM Address    LinkedIn Profile Link (Full URL, please)
Matthew Lohden
Senior member
Senior member

Joined: 31 Oct 2003
Posts: 6609
Location: SF Bay Area, CA USA

PostPosted: Wed Mar 17, 2004 11:19 am    Post subject: Re: Vanishing menu pics Reply with quote

I am having another annoying problem which may be related to the one in my previous post. I am frequently getting an error message when I click on a link saying "Safari can't open the page." I have attached the dialog. Generally it works fine once I click the link a second time, but occasionally I have to do it three times before it works.


can't open page.jpg
 Description:
 Filesize:  7.48 KB
 Viewed:  3610 Time(s)

can't open page.jpg



_________________
Matthew Lohden
Consultant, SF CA

MacPro 8core 32GB Radeon 5870
OSX 10.8 Mountain Lion, XP32, Win 7x64
Back to top
View user's profile Send private message Visit poster's website AIM Address    LinkedIn Profile Link (Full URL, please)
GSHQfadmin
Site Admin
Site Admin

Joined: 25 Sep 2003
Posts: 145
Location: GSHQ, Budapest, Hungary

PostPosted: Fri Mar 19, 2004 2:29 pm    Post subject: Re: Vanishing menu pics Reply with quote

The first issue corrected!

In the second case, I think the original message deleted by the author or the moderator. This is why the system can't find it.

Peter
Back to top
View user's profile Send private message Visit poster's website SKYPE ID Facebook ID (Not full URL, just ID!) LinkedIn Profile Link (Full URL, please)
Display posts from previous:   
View previous topic :: View next topic
Post new topic   Reply to topic   printer-friendly view       ArchiCAD-Talk Forum Index >>> Forum Related Issues >>> Vanishing menu pics All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB 2001, 2005 phpBB Group
Copyright 2012 - Graphisoft SE. All rights reserved worldwide. Terms of Use | Privacy Policy