Search the Knowledge Base Report a bug
Post new topic   Reply to topic   printer-friendly view   .    ArchiCAD-Talk Forum Index >>> Forum Related Issues >>> Forum Problems Goto page 1, 2  Next
View previous topic :: View next topic
Author Message
Erika Epstein
Senior member
Senior member

Joined: 30 Oct 2003
Posts: 3646
Location: usa

PostPosted: Mon Apr 12, 2004 8:24 pm    Post subject: Forum Problems Reply with quote

I've been having a lot of trouble with this forum behaving strangly.

1. when I view a topic entry and then want to go back to the topic list I get a message that the cache has expired

2. I'm inconsistantly getting messages that there is a "topic reply notification" but when I click on the address I get an empty screen

3. Apparently I'm not receiving private posts

Anyone else having these troubles? I typically use netscape.

_________________
Erika
Architect, Consultant
MacBook Pro Retina, 15-inch Yosemite 2.8 GHz Intel Core i7 16 GB 1600 MHz DDR3
Mac OSX 10.11.1
AC5-18
Onuma System

"Implementing Successful Building Information Modeling"
Back to top
View user's profile Send private message    
~/archiben
Senior member
Senior member

Joined: 29 Oct 2003
Posts: 3152
Location: CHRISTCHURCH, New Zealand

PostPosted: Mon Apr 12, 2004 9:57 pm    Post subject: Re: Forum Problems Reply with quote

Erika Epstein wrote:
I typically use netscape.

the gecko in the machine?

but seriously: no problems here; mac, safari

clean your caches, history, etc, etc . . . ?

~/archiben

_________________
b e n f r o s t
b f [a t ] p l a n b a r c h i t e c t u r e [d o t] n z
archicad | sketchup! | coffeecup
Back to top
View user's profile Send private message Visit poster's website    LinkedIn Profile Link (Full URL, please)
Erika Epstein
Senior member
Senior member

Joined: 30 Oct 2003
Posts: 3646
Location: usa

PostPosted: Mon Apr 12, 2004 10:10 pm    Post subject: Re: Forum Problems Reply with quote

Thanks, but yes I did empty cache.

More specifically, the error message occurs only when I do a search. Typically I search for 1 day, by topic, ascending using "*" for the search criteria to cover all forums.

"The page you are trying to view constains POSTDATA that has expired from the cache. If you resend the data, any action the form carried out (such as a search or online purchase) will be repeated. T resend the data, click OK. Otherwise click Cancel."

I also am finding it difficult to tell what is read/not read. This is happening when I use the search engine, but not if I just go through the forum without it.
thanks

_________________
Erika
Architect, Consultant
MacBook Pro Retina, 15-inch Yosemite 2.8 GHz Intel Core i7 16 GB 1600 MHz DDR3
Mac OSX 10.11.1
AC5-18
Onuma System

"Implementing Successful Building Information Modeling"
Back to top
View user's profile Send private message    
Rick Thompson
Veteran member
Veteran member

Joined: 27 Oct 2003
Posts: 849
Location: Lake Junaluska, NC

PostPosted: Wed Apr 14, 2004 3:05 pm    Post subject: Re: Forum Problems Reply with quote

I'm having problems, and on both computers I use... both with Safari and Explorer (Mac). This happened once before when other problems were addressed by the admin. I normally do a search with "*" in both fields. Now, like once before, if I go to the second page it tells me "No topics or posts met your search criteria". This was fixed before, I hope this is noticed and addressed, as I am loosing interest in the forum, and have enjoyed keeping up. Now if it goes past one page I am gone.
_________________
Rick Thompson
Mac (generally up to date) AC 20
http://www.thompsonplans.com
Back to top
View user's profile Send private message Visit poster's website    
Erika Epstein
Senior member
Senior member

Joined: 30 Oct 2003
Posts: 3646
Location: usa

PostPosted: Wed Apr 14, 2004 4:31 pm    Post subject: Re: Forum Problems Reply with quote

Rick Thompson wrote:
as I am loosing interest in the forum, and have enjoyed keeping up. Now if it goes past one page I am gone.



Hi Rick, it's nice to hear from you. Hope all is well.

This new format continues to be too time consuming even when working well. I really miss the old version and lurk at this one less and less. This is something I have heard from manyothers but they will have to speak up for themselves. The limitations of the newsgroup alternate brought me back here.

Over the years this forum has been key to so many of us in learning, sharing and bringing us together. ACs original base was solo practitioners and/or small firms. We relied on this forum as well as enjoyed it. I continue to find this new forum version alienting and destructive of the user culture.

_________________
Erika
Architect, Consultant
MacBook Pro Retina, 15-inch Yosemite 2.8 GHz Intel Core i7 16 GB 1600 MHz DDR3
Mac OSX 10.11.1
AC5-18
Onuma System

"Implementing Successful Building Information Modeling"
Back to top
View user's profile Send private message    
Rick Thompson
Veteran member
Veteran member

Joined: 27 Oct 2003
Posts: 849
Location: Lake Junaluska, NC

PostPosted: Wed Apr 14, 2004 5:02 pm    Post subject: Re: Forum Problems Reply with quote

Hi to you Erika...

well, I am getting more work done:) I actually like the new forum better, when it works properly. When it was coming throughout the day I was spending too much time in the drama... which can be fun, but this way does make searching for a needed answer much better... however when I can't open but the first page of a search it is not too helpful.

_________________
Rick Thompson
Mac (generally up to date) AC 20
http://www.thompsonplans.com
Back to top
View user's profile Send private message Visit poster's website    
Erika Epstein
Senior member
Senior member

Joined: 30 Oct 2003
Posts: 3646
Location: usa

PostPosted: Wed Apr 14, 2004 6:00 pm    Post subject: Re: Forum Problems Reply with quote

Rick Thompson wrote:
Hi to you Erika...

I actually like the new forum better, when it works properly. When it was coming throughout the day I was spending too much time in the drama... which can be fun, but this way does make searching for a needed answer much better... however when I can't open but the first page of a search it is not too helpful.


I didn't get the individual posts for the reason you mention. The Daily digest was a nice afternoon break. I still miss the ability to scan through quickly all the day's posts without having to open a gazillion windows. Smile

_________________
Erika
Architect, Consultant
MacBook Pro Retina, 15-inch Yosemite 2.8 GHz Intel Core i7 16 GB 1600 MHz DDR3
Mac OSX 10.11.1
AC5-18
Onuma System

"Implementing Successful Building Information Modeling"
Back to top
View user's profile Send private message    
Djordje
Senior member
Senior member

Joined: 17 Oct 2003
Posts: 5422
Location: Dubai, UAE

PostPosted: Wed Apr 14, 2004 8:14 pm    Post subject: Re: Forum Problems Reply with quote

Erika Epstein wrote:
Rick Thompson wrote:
Hi to you Erika...

I actually like the new forum better, when it works properly. When it was coming throughout the day I was spending too much time in the drama... which can be fun, but this way does make searching for a needed answer much better... however when I can't open but the first page of a search it is not too helpful.


I didn't get the individual posts for the reason you mention. The Daily digest was a nice afternoon break. I still miss the ability to scan through quickly all the day's posts without having to open a gazillion windows. Smile


Ahem ... you there are not blocked from newsgroups as we here are, so that is the nearest to the old Digest you can get here.

The Forum problems are most often solved by dumping the cookies; I just had a week of hair pulling, until I dumped all the cookies - bingo - works again.

_________________
Djordje

ArchiCAD since 4.55 ... currently 20 Win7Pro
Back to top
View user's profile Send private message    LinkedIn Profile Link (Full URL, please)
Rick Thompson
Veteran member
Veteran member

Joined: 27 Oct 2003
Posts: 849
Location: Lake Junaluska, NC

PostPosted: Wed Apr 14, 2004 8:46 pm    Post subject: Re: Forum Problems Reply with quote

Djordje wrote:


Ahem ... you there are not blocked from newsgroups as we here are, so that is the nearest to the old Digest you can get here.

The Forum problems are most often solved by dumping the cookies; I just had a week of hair pulling, until I dumped all the cookies - bingo - works again.


I don't know about my forum issues causes, but it is on both computers, and I have dumped the cookies.. at least those with GS's name in it. This started once before but resolved after the forum was "adjusted a few months ago. I am more than open to suggestions.... thanks

ps, it ocures in Explorer and Safari???? Only the first page of a search has results, after that is says "no results", but there are more, I am sure of that.

_________________
Rick Thompson
Mac (generally up to date) AC 20
http://www.thompsonplans.com
Back to top
View user's profile Send private message Visit poster's website    
Erika Epstein
Senior member
Senior member

Joined: 30 Oct 2003
Posts: 3646
Location: usa

PostPosted: Wed Apr 14, 2004 9:42 pm    Post subject: Re: Forum Problems Reply with quote

[quote="Djordje"][quote="Erika Epstein"]
Rick Thompson wrote:
Hi to you Erika...


Ahem ... you there are not blocked from newsgroups as we here are, so that is the nearest to the old Digest you can get here.

The Forum problems are most often solved by dumping the cookies;

I prefer the the forum to the newsgroup as I have my own filing system for saving out all the usefull tips and tricks and how tos that I get from here. and I do appreciate the ability to search for those items I later wish I'd saved. So, I will suffer Rolling Eyes through opening and closing windows.

Why can't you get newsgroups over there?


I just had a week of hair pulling, until I dumped all the cookies - bingo - works again.


By the way, so how is the new hairdo? perhaps it is time for an updated avatar? Wink

_________________
Erika
Architect, Consultant
MacBook Pro Retina, 15-inch Yosemite 2.8 GHz Intel Core i7 16 GB 1600 MHz DDR3
Mac OSX 10.11.1
AC5-18
Onuma System

"Implementing Successful Building Information Modeling"
Back to top
View user's profile Send private message    
Display posts from previous:   
View previous topic :: View next topic
Post new topic   Reply to topic   printer-friendly view       ArchiCAD-Talk Forum Index >>> Forum Related Issues >>> Forum Problems All times are GMT + 1 Hour
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB 2001, 2005 phpBB Group
Copyright 2012 - Graphisoft SE. All rights reserved worldwide. Terms of Use | Privacy Policy