Search the Knowledge Base Report a bug
Post new topic   Reply to topic   printer-friendly view   .    ArchiCAD-Talk Forum Index >>> BIMx >>> problems uploading to bimx portal Goto page Previous  1, 2
View previous topic :: View next topic
Author Message
Barry Kelly
Moderator
Moderator

Joined: 28 Oct 2003
Posts: 5716
Location: Perth, Western Australia

PostPosted: Wed Nov 06, 2013 1:49 am    Post subject: Re: problems uploading to bimx portal Reply with quote

Csaba Kézér wrote:

Do you have a space or a special character in your username on the PC but not on the laptop? (Upload won't work until HF #4 if you have space or national character in your windows username)


My user details are shown in the previous image.
When I log in I use my e-mail which no spaces and only dots and '@' as special characters.
I use exactly the same details on both machines.
Barry.

P.S. Just tried again from my laptop and now that didn't work either.
Intermittent problems are always the hardest to find.

_________________
Versions 6.5 to 21
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 7 64bit
Back to top
View user's profile Send private message    
Csaba Kézér
Graphisoft

Joined: 22 Nov 2012
Posts: 73
Location: Hungary

PostPosted: Wed Nov 06, 2013 8:05 am    Post subject: Re: problems uploading to bimx portal Reply with quote

Barry Kelly wrote:
Csaba Kézér wrote:

Do you have a space or a special character in your username on the PC but not on the laptop? (Upload won't work until HF #4 if you have space or national character in your windows username)


My user details are shown in the previous image.
When I log in I use my e-mail which no spaces and only dots and '@' as special characters.
I use exactly the same details on both machines.
Barry.

P.S. Just tried again from my laptop and now that didn't work either.
Intermittent problems are always the hardest to find.


I'm sorry, I meant the username of your windows user account, not the BIMx login. If that contains a space or a special character, then the upload can't work right now.

However it is weird that the upload wouldn't work now from your laptop either. Would you mind sending your keyplug number and bimx email to the bimx [at] graphisoft [dot] com email? We will check if your settings are alright in our system.

Thanks,
Csaba

_________________
Csaba Kézér
Team Leader, Technical Support
GRAPHISOFT
GRAPHISOFT HelpCenter - the ARCHICAD knowledge base
Back to top
View user's profile Send private message    
Barry Kelly
Moderator
Moderator

Joined: 28 Oct 2003
Posts: 5716
Location: Perth, Western Australia

PostPosted: Wed Nov 06, 2013 8:44 am    Post subject: Re: problems uploading to bimx portal Reply with quote

Details have been sent.
Barry.

_________________
Versions 6.5 to 21
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 7 64bit
Back to top
View user's profile Send private message    
Barry Kelly
Moderator
Moderator

Joined: 28 Oct 2003
Posts: 5716
Location: Perth, Western Australia

PostPosted: Thu Nov 07, 2013 3:21 am    Post subject: Re: problems uploading to bimx portal Reply with quote

My problem has been solved and I can now upload to the BIMx website.
It seems there was a problem with my account setting which GS fixed.

So if anyone else is having upload problems send an e-mail to BIMx as suggested by Csaba.
Thanks Csaba.

Barry.


Csaba Kézér wrote:
Hey Guys,

If you have upload issues please send an e-mail to bimx [at] graphisoft [dot] com with your registered BIMx email address and your WIBU/CodeMeter key number(s). Please also state that at which step do you get stuck and which error message appears? There might be an issue with some of your account settings what we would like to check out.

Regards,
Csaba

_________________
Versions 6.5 to 21
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 7 64bit
Back to top
View user's profile Send private message    
KatalinBorszeki
Graphisoft

Joined: 18 Jan 2013
Posts: 349
Location: Hungary

PostPosted: Thu Nov 14, 2013 4:07 pm    Post subject: Re: problems uploading to bimx portal Reply with quote

HI, here is one reason that could often cause the upload problem. Bimx17 desktop has to be hot fixed to min version (4005)
When you open BIMx, make sure that the opened BIMx version is the hot fixed build (min) 4005. In certain cases more BIMx versions might be present on your computer. If you are on a mac, the default application to open BIMx (upon double-clicking a BIMx file icon) might not be the latest build you have on the computer!! You can change this setting, if you select a BIMx file on your desktop and hit "commandI" (info) it will bring up the window on the screenshot below. Select build number 4005, and the uploading from BIMx desktop should go undisturbed. Thanks

_________________
Katalin Borszeki
Implementation Specialist
GRAPHISOFT

http://helpcenter.graphisoft.com - the ArchiCAD knowledge base
Back to top
View user's profile Send private message Visit poster's website    
Display posts from previous:   
View previous topic :: View next topic
Post new topic   Reply to topic   printer-friendly view       ArchiCAD-Talk Forum Index >>> BIMx >>> problems uploading to bimx portal All times are GMT + 1 Hour
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2012 - Graphisoft SE. All rights reserved worldwide. Terms of Use | Privacy Policy