Search the Knowledge Base Report a bug
Post new topic   Reply to topic   printer-friendly view   .    ArchiCAD-Talk Forum Index >>> Other Problems >>> AC 19 white area that leads to freeze
View previous topic :: View next topic
Author Message
Kassandra
Guest
Guest

Joined: 01 Feb 2017
Posts: 3
Location: Sweden

PostPosted: Wed Feb 01, 2017 11:02 am    Post subject: AC 19 white area that leads to freeze Reply with quote

So yesterday a problem occurred, a third of the window where the drawings are are just white (see screen shot). It occurs on both old files and new files. It is possible to scroll but the white area stay. Pretty soon after opening the file not only the program freezes, but the whole computer becomes unresponsive.

When I used archicad last weekend it worked fine. Anyone know what to do? Should I reinstall it or install archicad 20?



Skärmavbild 2017-02-01 kl. 10.25.26.png
 Description:
 Filesize:  352.31 KB
 Viewed:  90 Time(s)

Skärmavbild 2017-02-01 kl. 10.25.26.png



_________________
Archicad 19 Educational Version // Macbook Pro Early 2015 Retina, i5 2,7 GHz, 8GB ram // macOS Sierra
Back to top
View user's profile Send private message    
Erwin Edel
Senior member
Senior member

Joined: 08 Feb 2007
Posts: 1346
Location: The Netherlands

PostPosted: Wed Feb 01, 2017 11:23 am    Post subject: Re: AC 19 white area that leads to freeze Reply with quote

Check that your OS and ArchiCAD are up to date, this looks like a problem with the GPU.

If everything is up to date, see if you can run hardware test on your mac to check if nothing is wrong with the GPU itself. Reboot and hold down D should do that, I think.

_________________
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-20 NED FULL
BIMx
Windows 10 Pro 1607 / OS X Sierra
Adobe Design Premium CS4
Back to top
View user's profile Send private message Visit poster's website    LinkedIn Profile Link (Full URL, please)
Kassandra
Guest
Guest

Joined: 01 Feb 2017
Posts: 3
Location: Sweden

PostPosted: Wed Feb 01, 2017 8:39 pm    Post subject: Re: AC 19 white area that leads to freeze Reply with quote

Thank you, I thought it looked like something GPU-related. However everything is updated and did hardware test showed nothing wrong. I'm going to try running Archicad 20 and see if its a similar issue there.
_________________
Archicad 19 Educational Version // Macbook Pro Early 2015 Retina, i5 2,7 GHz, 8GB ram // macOS Sierra
Back to top
View user's profile Send private message    
Barry Kelly
Moderator
Moderator

Joined: 28 Oct 2003
Posts: 5911
Location: Perth, Western Australia

PostPosted: Thu Feb 02, 2017 1:22 am    Post subject: Re: AC 19 white area that leads to freeze Reply with quote

I had a similar problem on a PC but it was the 3D window that went white (sometimes black).
The model was still there - you just couldn't se it but could select it.

I am not sure if it is related but this PC had a GeForce graphics card and was running a program called "GeForce Experience".
I deleted that program and all was fine again.

Barry.

_________________
Versions 6.5 to 21
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 7 64bit
Back to top
View user's profile Send private message    
Kassandra
Guest
Guest

Joined: 01 Feb 2017
Posts: 3
Location: Sweden

PostPosted: Mon Apr 17, 2017 1:09 pm    Post subject: Re: AC 19 white area that leads to freeze Reply with quote

It seems to be a problem with the driver included in a new update of mac os as written about here:

http://helpcenter.graphisoft.com/technotes/operating-systems/mac-os-x-10-12-sierra/crash-freeze-display-issues-with-macos-10-12-4-update/


This solved it for me, at least for now:
Quote:
3. Crash

If the ARCHICAD crashes during the startup process and users can’t accomplish the above mentioned workarounds, the Antialiasing must be turned off manually by changing the following registry key:

~/Library/Preferences/com.graphisoft.AC-<ArchiCAD version>.plist
Open it in Pref Setter or Xcode
Select OpenGL (integer) folder
Select the key called Antialiasing Mode.
Change this key to -1
Press cmd+S to save or Cmd+Q to leave the dialog and save the changes.

_________________
Archicad 19 Educational Version // Macbook Pro Early 2015 Retina, i5 2,7 GHz, 8GB ram // macOS Sierra
Back to top
View user's profile Send private message    
Display posts from previous:   
View previous topic :: View next topic
Post new topic   Reply to topic   printer-friendly view       ArchiCAD-Talk Forum Index >>> Other Problems >>> AC 19 white area that leads to freeze All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Copyright © 2012 - Graphisoft SE. All rights reserved worldwide. Terms of Use | Privacy Policy