Search the Knowledge Base Report a bug
Post new topic   Reply to topic   printer-friendly view   .    ArchiCAD-Talk Forum Index >>> Construction Documentation >>> Roof material not showing up on sections or elevations?
View previous topic :: View next topic
Author Message
SJPHouse
New member
New member

Joined: 10 Apr 2017
Posts: 40
Location: San Francisco

PostPosted: Sat Aug 19, 2017 10:56 pm    Post subject: Roof material not showing up on sections or elevations? Reply with quote

Hi all -

New to ArchiCAD here. Having a hard time figuring out why my roof material is not showing up on my sections and elevations. It shows up fine in the 3D model view. I remember tinkering with a setting someplace and I think I must have turned it off...not sure what I did though. This is one area I'm having a hard time grasping - any help, tips very much appreciated! Thank you!



roof-1.png
 Description:
 Filesize:  212.01 KB
 Viewed:  20 Time(s)

roof-1.png



_________________
AC20 US Version | Apple MAC OS X El Capitan
Back to top
View user's profile Send private message    
David Maudlin
Senior member
Senior member

Joined: 28 Oct 2003
Posts: 3705
Location: Washington, D.C.

PostPosted: Sun Aug 20, 2017 1:33 pm    Post subject: Re: Roof material not showing up on sections or elevations? Reply with quote

SJPHouse:

Check the Surface being used for the Roof > Vectorial Hatching; this is the hatching applied in section, elevation and 3D views. The Cover Fills are for the 2D view.

David

_________________
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC21 USA+MEP iMac 27" 4.0GHz Quad-core i7 | 24 gb ram MacBook Pro 2.5GHz | 16 gb ram OSX10.10.5
Back to top
View user's profile Send private message Visit poster's website    
SJPHouse
New member
New member

Joined: 10 Apr 2017
Posts: 40
Location: San Francisco

PostPosted: Sun Aug 20, 2017 4:08 pm    Post subject: Re: Roof material not showing up on sections or elevations? Reply with quote

Thank you - I checked and it seems as if the vectoral hatching is set correctly...I think. Here is a screenshot...


Screen Shot 2017-08-20 at 8.04.24 AM.png
 Description:
 Filesize:  188.52 KB
 Viewed:  20 Time(s)

Screen Shot 2017-08-20 at 8.04.24 AM.png



_________________
AC20 US Version | Apple MAC OS X El Capitan
Back to top
View user's profile Send private message    
SJPHouse
New member
New member

Joined: 10 Apr 2017
Posts: 40
Location: San Francisco

PostPosted: Sun Aug 20, 2017 4:09 pm    Post subject: Re: Roof material not showing up on sections or elevations? Reply with quote

Here is another screenshot showing the roof settings...thank you!


Screen Shot 2017-08-20 at 8.01.39 AM.png
 Description:
 Filesize:  118.67 KB
 Viewed:  22 Time(s)

Screen Shot 2017-08-20 at 8.01.39 AM.png



_________________
AC20 US Version | Apple MAC OS X El Capitan
Back to top
View user's profile Send private message    
Richard Morrison
Senior member
Senior member

Joined: 27 Oct 2003
Posts: 1226
Location: SF Bay Area, CA - USA

PostPosted: Sun Aug 20, 2017 11:07 pm    Post subject: Re: Roof material not showing up on sections or elevations? Reply with quote

What happens when you check "Use Fill from Surface"? Also recommend checking "align with pitch." It will look more realistic.
_________________
Richard
--------------------------
Richard Morrison, Architect-Interior Designer
"The Kitchen Architect"
www.richardmorrison.com
AC21 (since AC6.0), Win10
Back to top
View user's profile Send private message Visit poster's website    
SJPHouse
New member
New member

Joined: 10 Apr 2017
Posts: 40
Location: San Francisco

PostPosted: Mon Aug 21, 2017 4:26 am    Post subject: Re: Roof material not showing up on sections or elevations? Reply with quote

Hi Richard -

I tried checking "Use Fill from Surface" and it didn't change anything...I have two different roof types also and this seems to be happening on all the roofs not sure why...thank you though.

_________________
AC20 US Version | Apple MAC OS X El Capitan
Back to top
View user's profile Send private message    
SJPHouse
New member
New member

Joined: 10 Apr 2017
Posts: 40
Location: San Francisco

PostPosted: Mon Aug 21, 2017 4:39 am    Post subject: Re: Roof material not showing up on sections or elevations? Reply with quote

Figured it out! I had changed something in the Document> Graphic Overides> Graphic Overrides Combinations - it was there I had changed it to "Cover Fills Empty" - why I have no clue - but changing that back seems to have fixed everything.

Thank you!

_________________
AC20 US Version | Apple MAC OS X El Capitan
Back to top
View user's profile Send private message    
Display posts from previous:   
View previous topic :: View next topic
Post new topic   Reply to topic   printer-friendly view       ArchiCAD-Talk Forum Index >>> Construction Documentation >>> Roof material not showing up on sections or elevations? All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB 2001, 2005 phpBB Group
Copyright 2012 - Graphisoft SE. All rights reserved worldwide. Terms of Use | Privacy Policy