The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Discussions closely related to ARCHICAD. (Example: Do we need a Linux version of ARCHICAD?)

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy, Csaba Kézér, mtron

By SenecaDesignLLC
#302326
hmm, when i open my drawing from 22 into 23 my railing posts are just gone. and i only link the railing tool to my roof nodes. if i make them static the posts come back, but if i associate a railing node to a roof node then poof the post is gone

if i make the railing static then poof the posts are back..

here is a video of what is happening


.lcf is pointless for me as i am constantly updating and adding things to my custom objects. but after updating a bunch of drivers, things are speedy fast. i had updated before installing, but im on vacation and hadnt checked for newer updates. so speed is no longer an issue. just the railing tool thing posted above.
By SenecaDesignLLC
#302334
i have some input to the speed issue, i was not using migration libraries. just always hated them not sure why. but using them seems to have been the main thing that fixed my speed issue.
User avatar
By Erwin Edel
#302349
If you were loading the full library of several versions, then it will take a long time to load and you will get thousands of loading errors because of duplicates.

You very rarely even need the migration library, since these just contain a few parts that have been abandoned (presumably since they were rarely used or replaced by something different).
By SRadzins
#302356
Since upgrading to 23, i have not been able to publish file as a BIMx model. It just hangs up at the last section of the saving part called ''Bimx package: To be saved" and never finishes.
By SenecaDesignLLC
#302373
Erwin Edel wrote:
Thu Oct 03, 2019 8:17 am
If you were loading the full library of several versions, then it will take a long time to load and you will get thousands of loading errors because of duplicates.

You very rarely even need the migration library, since these just contain a few parts that have been abandoned (presumably since they were rarely used or replaced by something different).
like i said my libraries are all good now, as well as the speed. now my only issue is the railing tool and roof nodes.
i always remove libraries not needed as i hate to see the action center pop up.
By DGSketcher
#302450
The AC convention on creating custom profiles is from L-R equates to inside to out. So when drawing a wall on plan L-R the outside face is to the bottom of the drawing. With beams this logic is inverted. Drawing L-R places the outside face of the beam profile to the top of the drawing. Why? Can't help but think sometimes that GS occasionally loose sight of the concept & logic of what they are producing. :roll:
User avatar
By DaveOlufs
#302476
Having gone from v21 to 23, I've noticed an improvement in zoom and would consider this an increase in speed but not that much of a difference.

MY ISSUE is minor but I've not been able to modify text width without having to redo a new text with a given width. Once placed, there is no amount of persuasion or research found allowing me to modify text width. Maybe there is a setting or this is part of the new release but whatever, I don't like it. I just started using v23, but may just put it on hold and go back to a more stable and usable v21.

It's the little things which seem to affect regularly used items that remind me to wait awhile until the bugs are worked out.
User avatar
By RandyC
#302483
Where has the crop to roof -- uncrop elements -- command go in Beams and Columns ?
Cant seem to find it in info box or when property is opened
By DGSketcher
#302484
DaveOlufs wrote:
Mon Oct 07, 2019 8:34 pm
MY ISSUE is minor but I've not been able to modify text width without having to redo a new text with a given width. Once placed, there is no amount of persuasion or research found allowing me to modify text width. Maybe there is a setting or this is part of the new release but whatever, I don't like it.
This is an inconsistent bug. It has been trapped and reported and will hopefully be fixed soon. I haven't encountered it in a new AC23 drawing. Are you using a legacy favourite or drawing file by any chance?
User avatar
By Christian Neuner
#303598
some menues does not show text just empty boxes... when you click in the empty space were text should appear the single lines appear... I already had this problem as a beta tester and sent this error to graphisoft trough the beta-tester program... it still exists, see the image attached
Attachments
Screenshot 2019-11-11 at 10.56.51.png