The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Discussions closely related to ARCHICAD. (Example: Do we need a Linux version of ARCHICAD?)

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy, Csaba Kézér, mtron

By DGSketcher
#302758
I don't often reboot being on Mac, I tend to happily just use the sleep option. It would appear though that if I don't upload my solo licence to the pool before shut down I end up with a licence that needs to be "fixed" by uploading on reboot. This is a new thing for me, does anyone else have an issue with this?

It may be a step in the right direction to protect the licence as I seem to recall reading elsewhere that a licence trapped on a dead computer is difficult to resolve. It is a bit of a pain if you aren't used to uploading your licence though, especially when you are the only user.
User avatar
By Erwin Edel
#302800
This is a software license?

I've never had this problem on windows. We had a period where we had to run the license on one of our workstations, since the server we had was running a version of windows server that was too old to work with the codemeter software. Anyway, shutting down that workstation when everyone left the office and booting it up again in the morning never gave issues. You didn't even have to log in a user on it.

We also have macbooks using the same network license (though not running the license server) without problems.
By DGSketcher
#302801
Yes it is a software licence. Pretty sure this is a MacOS issue over authorisation which has been troubling GS and Wibu recently as they try to align with the new MacOS Catalina. I am still on Mojave. I thought I had this sorted under beta but under the Full release it seems to keep recurring. I was just trying to determine if I was in a unique position or if other solo MacOS users (or even TW users) are having the same issue.

Thank you for the response.