The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Sections/Elevation/3D Document/Worksheets/Details etc., Annotations, Texts, Labeling, Autotext/Project Info, Layouting, Renovation Filters, Graphic Overrides, Revisions/Issues, Printing/Plotting, PDF, Mark-Up, etc.

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, Gordana Radonic, nbalogh, gkmethy, mnguyen

#328221
Hi Guys!

I am new to this forum. I tried searching for the answer, but couldn't find it.
I installed Archicad a few days ago and I am trying to learn from Graphisoft tutorials.
I got stuck with the third video.

I am asked to continue making skin labels on my own. So I started, but the labels won't match the object they are referring to. Only the labels that are above the object have the line that connects them to the building.

When I make a skin label of the wall or of the floor, there is no line and it's just a box with text - out of nowhere. With no line.

Could someone help me?
I would be very grateful! :)
#328223
jomaszka:

Welcome to the forum. It would help if you could post a screen shot of the video or of your screen indicting what line is missing.

You should add a Signature to your Profile (click the Profile button near the top of this page) with your ArchiCAD version and operating system (see mine for an example) for more accurate help in this forum.

David
#328233
You can turn the pointer line on/off in the label settings (or info box).

Barry.
Attachments
label_pointer.jpg
label_pointer.jpg (38.62 KiB) Viewed 154 times
#328235
I have atteched two screensshots of the problem. One presents the problem itself and the other the lebel settings section. Is it set correctly?

Thank you for you replies so far!

Hope to hear from you,
Joanna
Attachments
screen1.png
screen1.png (794.43 KiB) Viewed 139 times
screen2.png
screen2.png (745.86 KiB) Viewed 139 times
#328237
You need yo turn the pointer arrow line on.

Barry.
Attachments
label_pointer_2.jpg
label_pointer_2.jpg (193.77 KiB) Viewed 130 times
#328604
I noticed something interesting about this panel of the Label Settings Dialog.
When the selected Label Type does not contain any line segments by default (e. g. "Dimension Label 24") then all fields of the "Pointer" Panel are grayed, except for the "Add/Remove Pointer" button. So it is kind of intuitive that if you click the button, all fields become enabled.
However, in the case of the selected Label Type contains any line segments by default (e. g. "Skin List Label 24") then all fields of the "Pointer" Panel are grayed, except for the "Add/Remove Pointer" button, plus the "Line Type" button and "Line Pen" field.
In this latter case, it is much less intuitive to know that you have to click the "Add/Remove Pointer" button for the rest of the fields to become enabled.
I don't know how this could be improved, I will leave it to the User Interface designers, but it is a little something I noticed.