The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Sections/Elevation/3D Document/Worksheets/Details etc., Annotations, Texts, Labeling, Autotext/Project Info, Layouting, Renovation Filters, Graphic Overrides, Revisions/Issues, Printing/Plotting, PDF, Mark-Up, etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

#229445
We've had a few instances where we've been asked to set out building grids to Eastings and Northings. Is there an easy way of getting archicad to switch from Longitude and latitude to Eastings and northings?

Or do people use a work around? or does everyone provide co-ordinates in Long & Lat???
#256494
tlodge wrote:We've had a few instances where we've been asked to set out building grids to Eastings and Northings. Is there an easy way of getting archicad to switch from Longitude and latitude to Eastings and northings?

Or do people use a work around? or does everyone provide co-ordinates in Long & Lat???
Hi

I am having the same problem now. Did you find how to do it?

Thanks
#256517
The work around we have is:

Use an independant worksheet and set the distance from origin to a datum (helps to have the coordinates toolbar active)

Then trace the survey/building

Use the survey point/ coordinates object to reference the Easting and northing


Not great for being intuitive or very BIM but works. Would be great to set the origin as a defined E/N value
#310645
Hi All,

I know this is an old post but having the same problem I think I found a work around to sort it.
Using the Coordinate Dimensions object in the standard library. Set the 'Display Coordinates' to 'Custom Reference Point' and 'Set Custom Default' Then in this option you have to set the X and Y values to match your northings and eastings of the Origin of Archicad with a negative value. Then this object will show northings and eastings. Bear in mind if your working units are set in mm you have to enter these values in mm. And the object will show mm. If you want to show meters then, the working units on your projects preferences have to be set to meters.