The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Sections/Elevation/3D Document/Worksheets/Details etc., Annotations, Texts, Labeling, Autotext/Project Info, Layouting, Renovation Filters, Graphic Overrides, Revisions/Issues, Printing/Plotting, PDF, Mark-Up, etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

The file was working perfectly fine, fills intact, until sometime yesterday when all my fills disappeared in my layouts. The view map fill is still perfect. I thought at first they were completely gone in layout view, but by turning the transparency on and off (thought I might have done so accidentally) I can still see the hatching in a transparent white/grey. I've tried changing the colors, double check my renovation filter, checked both my model view options and set my graphic overrides to 'no overrides.' When I publish my sets to PDF the hatch is still missing, (white). This is happening in all the layouts with fill. I'm at a loss.
Screenshot 2018-03-14 11.07.13.png
Screenshot 2018-03-14 11.09.32.png
Right click the placed drawing and pick 'open source view' to make sure you are making changes to the correct view. To be sure: you are making the changes of no overrides etc to the view settings not with the quick options at the bottom of screen?
The pen sets are consistent between all views and the layout.

I right clicked and picked 'open source view.' The views I've been working with are the correct ones.

As for the 'no overrides' etc, I did not use the quick options at the bottom of the screen. I used the pull downs from the top of the screen and then right clicked on my view map to 'redefine with current window settings.'
What happens when you place the views on a new layout?

For the display, maybe you have trace & reference on to hide fills, but that does not explain them missing in PDF.

You don't have some sort of 'hairline' option turned on with PDF?
I tried placing the views on a new layout with the same result. I did discover that I am still able to see fills on my details page. When I place the detail views on my 'sections' layout the fills are still visible.

I know the fills are still present in the layout, they're just showing as white on white for some reason. I clearly have each set to hatch on white background, but they show as white on white on layout. The only reason I know this is because when I turn the white background to transparent, I can see a ghost of the hatching.

It seems to be a setting from the view map rather than the layout map.

I'm fairly new to archicad, so I'm not sure where I would look to turn on a 'hairline' option with PDF, although the fills showing up in my details views seems to negate this theory.
Screenshot 2018-03-15 09.15.55.png
Screenshot 2018-03-15 09.15.11.png
Screenshot 2018-03-15 09.32.02.png
The issue is likely to be in one of these two settings (shown by the red arrows). Open the Drawing on the Layout that is correct and see how it compares to the one that is not correct.
Drawing DBX.jpg