The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Sections/Elevation/3D Document/Worksheets/Details etc., Annotations, Texts, Labeling, Autotext/Project Info, Layouting, Renovation Filters, Graphic Overrides, Revisions/Issues, Printing/Plotting, PDF, Mark-Up, etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

User avatar
By dhnguyen
#303701
I wanted to have a lap siding building surface material with 12" increment, ArchiCAD doesn't have that default material so I created a new "surface" where I chose the 12 vectorial hatching line. However, I can't get the horizontal lines to show up on my surface material, please see attached for the image.

Thanks.
Capture1.PNG
User avatar
By Lingwisyer
#303710
That will only show in 3D when using the vectorial engine or when you render with vector hatching enabled. You cannot use the Siding material?



Ling.
User avatar
By David Maudlin
#303741
DNguyen:

If you want the siding to show when the 3D Window is set to OpenGL, you will need to add a Texture to the Surface settings. From your screen shot, take a look at the Roof Surface you are using as an example.

David
User avatar
By dhnguyen
#303802
The default building materials only give me wood siding options with 6" exposure. I want a custom one where I can make it 1ft instead. If i try to create a new building material, there is no option for me to change 6" to 1ft.
Lingwisyer wrote:
Thu Nov 14, 2019 2:17 am
That will only show in 3D when using the vectorial engine or when you render with vector hatching enabled. You cannot use the Siding material?



Ling.
User avatar
By dhnguyen
#303803
Thanks for your response, it sounds like i need to create a texture with the specific 1ft increment for it to show up
David Maudlin wrote:
Thu Nov 14, 2019 2:07 pm
DNguyen:

If you want the siding to show when the 3D Window is set to OpenGL, you will need to add a Texture to the Surface settings. From your screen shot, take a look at the Roof Surface you are using as an example.

David
User avatar
By David Maudlin
#303825
dhnguyen wrote:
Fri Nov 15, 2019 10:10 pm
Thanks for your response, it sounds like i need to create a texture with the specific 1ft increment for it to show up
You may not need to create a new texture, just use the Size inputs in the Texture section of the Surfaces dialog box to resize the texture. So if the current texture is set to 6", increase it to 1'-0".

David
User avatar
By Lingwisyer
#303848
Doubling the vertical size will also increase the seam size which may not be desirable. It should be a relatively easy photoshop job to erase every second seam.



Ling.
User avatar
By dhnguyen
#303877
Could you please show me a screen shot of where this option is? Is it available in ArchiCAD 18?
David Maudlin wrote:
Sat Nov 16, 2019 3:06 pm
dhnguyen wrote:
Fri Nov 15, 2019 10:10 pm
Thanks for your response, it sounds like i need to create a texture with the specific 1ft increment for it to show up
You may not need to create a new texture, just use the Size inputs in the Texture section of the Surfaces dialog box to resize the texture. So if the current texture is set to 6", increase it to 1'-0".

David
User avatar
By Barry Kelly
#303886
dhnguyen wrote:
Mon Nov 18, 2019 3:44 pm
Could you please show me a screen shot of where this option is? Is it available in ArchiCAD 18?
David Maudlin wrote:
Sat Nov 16, 2019 3:06 pm
dhnguyen wrote:
Fri Nov 15, 2019 10:10 pm
Thanks for your response, it sounds like i need to create a texture with the specific 1ft increment for it to show up
You may not need to create a new texture, just use the Size inputs in the Texture section of the Surfaces dialog box to resize the texture. So if the current texture is set to 6", increase it to 1'-0".

David

It is the bottom section of the surfaces dialogue that you showed in your first post.

Barry.
Attachments
surface_texture_size.jpg
User avatar
By dhnguyen
#303976
I see, I got it now, thank you!