The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Sections/Elevation/3D Document/Worksheets/Details etc., Annotations, Texts, Labeling, Autotext/Project Info, Layouting, Renovation Filters, Graphic Overrides, Revisions/Issues, Printing/Plotting, PDF, Mark-Up, etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

By Barry J
#303702
Hi guys,

Just recently upgraded to 23 and i'm having considerable issues with the dimension tool. Some walls will not add to the dimension line in this particular project (i've tried other projects just for reference that seem to work fine). If i delete the wall and add a new one in its place it still wont work. Seems like a really simple issue but everything I have tried has been to no avail. I've been using archicad for 2 years now and not experienced this problem before but I do feel there is something i'm doing wrong but I can not to work out what.

Hopefully that is enough detail for someone to help me out?

Thanks
By DGSketcher
#303703
Has the wall had some solid element operation applied? I'm finding AC isn't as good as it used to be at creating nodes at trimmed connection points these days. Other than that I'm not having problems creating dimensions, just sometimes associative points get randomly deleted.

It would help to know your OS as some bugs can sometimes be platform specific.
By Barry J
#303705
No solid element operations on the issue walls.
I don't use automatic dimension but just as reference i just tried it and it only seems to be grabbing certain walls as well.

Image
By DGSketcher
#303707
I don't have much need of the renovation filters but it could be that you have some walls with a different renovation status to your dimensions. If I remember correctly, it may be that you are dimensioning with the renovation status set to existing, in which case the dimensions will ignore any walls with a proposed renovation status. There is a logic to it once you work it out.
User avatar
By Barry Kelly
#303712
If you are using the dimension to face option (i.e. click one side of the wall and more than one face is selected),
then I think you will find your walls are not perpendicular to the dimension you want to place.

There was a post about this somewhere here (it is just a matter of finding the correct terms to search for it).
If I find it I will add a link.

Barry.
Attachments
dimension_not_square.jpg
By Barry J
#304006
Barry Kelly wrote:
Thu Nov 14, 2019 3:06 am
If you are using the dimension to face option (i.e. click one side of the wall and more than one face is selected),
then I think you will find your walls are not perpendicular to the dimension you want to place.

There was a post about this somewhere here (it is just a matter of finding the correct terms to search for it).
If I find it I will add a link.

Barry.
Sorry forgot to update my thread once i'd worked it out, which isn't helpful to this forum. However, yes Barry you were 100% correct. Rushing and and i hadn't realized a lot of my project was modeled at 90.18 degrees.
Will be making sure i'm more precise in the early stages from here on.

Thanks!