The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Sections/Elevation/3D Document/Worksheets/Details etc., Annotations, Texts, Labeling, Autotext/Project Info, Layouting, Renovation Filters, Graphic Overrides, Revisions/Issues, Printing/Plotting, PDF, Mark-Up, etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

User avatar
By EDDY RACHMAT
#304757
I have experience when making details in the section with the Detail Tool and don't see it looking properly, opening it on the Project Map will be fine but for a moment, when I will see it on this View Map will disappear and disappear all will only be visible head geometry lines only the edges and contents of the details will be empty.

Already activated the layer that should be visible.
Has anyone experienced this in the forum?
The months have passed, when will GS release the Hotfix Update for ArchiCAD 23?

If you hear this is a bug, hopefully the fix will come in the near future, if not ... how to think about the remaining time is back to 22 first while it is very heavy and impossible?
Attachments
(631.8 KiB) Downloaded 36 times
User avatar
By Steve Jepson
#304801
I don't think it is a bug Eddy. It seems to work fine for me.
Open Section - Place Detail Marker - it shows up in the View Maps. Open it form there - all is visible as expected. Possible Detail Selection Settings ?

Mine looks like this to indicate that a Drawing was made when I created the Detial.
2019-12-10_15-40-13.png
Yours looks like this:
2019-12-10_15-42-44.png
User avatar
By EDDY RACHMAT
#304807
Hi Steve

Thank you, in this case if it was on the Project Map everything would look fine but if I had to choose to look in the View Map and match the layer name and scale it would be like suddenly disappearing.
I am suspecting whether this is due to the OS? I tested with ArchiCAD 22 and it all looked good, and there were no problems.

Can try if this is called repeatedly it will disappear leaving only the outline only.
But if you return to the Project Map, sometimes it will return to view after returning to the View Map will disappear again.

All the settings that I have to do well.

I tried it on my desktop too and some PCs using different files as a trial also experienced the same thing?
Does this only happen for OS Windows?, Can anyone test this problem on Windows?
What kind of stress is this Bug, what's the problem? the time limit is near, oh my god

Steve, this might not happen for Mac? in Windows it looks like a serious bug.

I have ordered a friend across the island far there and he found the same thing?
Why is this in my opinion a serious bug, please GS when can we receive the first fix for this AC23?
User avatar
By EDDY RACHMAT
#304876
Is this, I just experienced it ?, If anyone experiences the same thing can I also know in order to know this as a Bug? or what's wrong with my computer?
Is there anyone who can help to explain this?
User avatar
By Steve Jepson
#304877
This could be a clue ? You checked Layers and Layer Combos too right ?
2019-12-12_16-03-24.png




Also, here is another difference in your two views.
2019-12-12_16-25-58.png
User avatar
By EDDY RACHMAT
#304881
Hi Steve

Thank you,
I have done all the settings but it still seems to be partially lost, strangely this was tried on my friend's computer in another place using Windows OS also experienced the same thing with a trial file.
I can't understand where I made a mistake?
I used ArchiCAD 22 to try this as there was no problem.
ArchiCAD 23's initial hotfix does not know when it will be issued whether this problem will be included in the repair or this is only my problem that I have to face.
It's quite frustrating while I can't go back down because migrating from AC23 to AC22 will create many new problems for adjustment, this will waste a lot of time
Is there anyone from GS who can explain this is this really a Bug? or I made a mistake?

I tried to switch to using a PC computer and experimenting with new files with the method I used to do that was no problem, still the Details on the View Map will disappear some lines or the fill will look messy.
Attachments
A.jpg
The Section image referred to
B.jpg
Source of details that I will save to Layout
C.jpg
Project Map setting
D.jpg
View Map setting
User avatar
By Steve Jepson
#304885
Possibly an INT verions problem? Try the Tab Overview thing so you can see the Section marker in Plan view, the Detail Marker placed in the Section, and the Detail Drawing generated by the Detail as it is on the Layout.
Attachments
2019-12-12_19-00-15.png
User avatar
By Steve Jepson
#304886
EDDY RACHMAT wrote:
Fri Dec 13, 2019 2:42 am
Hi Steve

Thank you,
I have done all the settings but it still seems to be partially lost, strangely this was tried on my friend's computer in another place using Windows OS also experienced the same thing with a trial file.
I can't understand where I made a mistake?
I used ArchiCAD 22 to try this as there was no problem.
ArchiCAD 23's initial hotfix does not know when it will be issued whether this problem will be included in the repair or this is only my problem that I have to face.
It's quite frustrating while I can't go back down because migrating from AC23 to AC22 will create many new problems for adjustment, this will waste a lot of time
Is there anyone from GS who can explain this is this really a Bug? or I made a mistake?

I tried to switch to using a PC computer and experimenting with new files with the method I used to do that was no problem, still the Details on the View Map will disappear some lines or the fill will look messy.
Since it shows up in these (4) views ok, are you seeing that the the only place it does not show up as expected is in the Layout ?
User avatar
By EDDY RACHMAT
#304889
Hi Steve,
I think this is a Bug because what I will put in the layout must all be sourced from the View Map because here I will set the layer combination options.
I have done all the settings but the results are still problematic.
In the View Map how feasible it will be to put dimensions, text, and labels if all of these are gone or shouldn't be there.
I do not understand why this complaint only I ask? does GS there know this or how.

Steve for I don't think the Mac has a problem or another local version?
Many details that I have not yet made, have been signed but I cannot complete the text, labels and dimensions as much detail as I would