The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Sections/Elevation/3D Document/Worksheets/Details etc., Annotations, Texts, Labeling, Autotext/Project Info, Layouting, Renovation Filters, Graphic Overrides, Revisions/Issues, Printing/Plotting, PDF, Mark-Up, etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, Gordana Radonic, nbalogh, mnguyen, gkmethy

Need help removing the headroom representation for stairs. I have attempted to disable through MVO, "Headroom" option in the "Stair Options" panel is deselected. The representation remains in the model, obscuring drawing elements behind.
I was attempting to activate the headroom feature earlier in the week, also without success. Then they all suddenly appeared and I have now lost the ability to remove them. Is there another location from which this function may be toggled?

Mark Benner

I am seeing the same behavior. The only way I can find to eliminate the Headroom in sections is to turn it off in all the MVO settings. There is no option to override the headroom in the Stair settings.

Hi All,

Thank you for your report and I am sorry about the issue!

We have found out that, if the Headroom is turned on in 3D, this setting will be carried over to Sections/Elevations, even though you set it to another MVO that has Headroom turned off!

This defect is scheduled to be fixed in the second update of ARCHICAD 23. I am very sorry for the inconvenience! Thank you for sharing the issue here!

I wish you a great week ahead!

Best regards,