The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Sections/Elevation/3D Document/Worksheets/Details etc., Annotations, Texts, Labeling, Autotext/Project Info, Layouting, Renovation Filters, Graphic Overrides, Revisions/Issues, Printing/Plotting, PDF, Mark-Up, etc.

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

User avatar
By mnguyen
#308885
Hi Chris,

Sorry for the delay! I just reminded the responsible developer yesterday about it, but it seems like we will need a bit more time to find out what is going on here! The problem is that we cannot reproduce it on a brand new file, that’s why it takes more time than usual!

I’m very sorry for the inconvenience! If this is an urgent situation, please let me know so that I can escalate the issue further!

Thank you very much for your understanding! Have a nice weekend!

Best regards,
Minh
#308998
Thanks, Minh! I wouldn't say it is urgent, but it is definitely something I'd like to see fixed sooner rather than later. I've advised my team to always check dimensions before sending out any drawings, but if anyone forgets even once, we'll have a big problem on our hands, including angry builders and clients if something gets built incorrectly and has to be torn down and rebuilt.
User avatar
By mnguyen
#308999
Hi Chris,

I just got in touch with the responsible developer for this case. We are still waiting for input from a couple of other people, it’s really a tough one! Hopefully we can have a definite answer by the end of this week!

Thank you very much for your response!

Best regards,
Minh
User avatar
By mnguyen
#309145
Hi Chris,

Thank you very much for your kind words! This is just a small thing I can do in order to make the product better, to help more people with their workflow!

We have finally got a conclusion to the issue. Unfortunately, the bad news is that, we could not find an easy workaround. If the issue keeps persisting, a possible workflow adjustment is to, maybe, keep the structure displays in sync between windows as long as possible when frequently switching away from the floorplan to a generic perspective 3D window.

The issue is related to anomalous dimension recalculation when switching to the 3D view, and the dimensions (wrongly) use the Partial Structure Display settings of the 3D window when recalculating.

The good news is that, we have registered this as a defect in our system! I hope that we will be able to find a solution in time for the next update releases!

I am very sorry that we cannot find an easy way to fix this issue on the current file. I would like to send my sincere apology to your team for the trouble that this is causing! Thank you very much for raising the issue!

I wish you all the best, and stay safe!

Best regards,
Minh
#309732
Hi Minh,

I hadn't checked this forum for a while. Too bad you couldn't find a solution, but I do thank you for trying. I really hope this gets solved in the next update. I'm a huge ArchiCAD fan, but this one glitch is really troublesome. I'm amazed that no one else has ever reported experiencing this!
User avatar
By mnguyen
#309743
Hi Chris,

I hope you and your loved ones are safe and sound during these trying times!

Thank you for your understanding and for your enthusiasm! This glitch is definitely a rare one, as this is the only report we ever received about such behavior!

Once again, thank you for the report! Have a nice day!

Best regards,
Minh
#310874
I too just encountered this issue with one of my drawings. Please fix it! It is unsettling that these dimensions jump around like this on their own. I feel that I cannot trust my dimensions now.