The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Sections/Elevation/3D Document/Worksheets/Details etc., Annotations, Texts, Labeling, Autotext/Project Info, Layouting, Renovation Filters, Graphic Overrides, Revisions/Issues, Printing/Plotting, PDF, Mark-Up, etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, Gordana Radonic, nbalogh, mnguyen, gkmethy

#312168
I am attempting to simplify some smaller scale sections by just showing all the cut structure with a simple poche. Unfortunately when I attempt to do this some elements that are acting as operators lose some linework. I can't seem to get to the bottom of it, so I have resigned to just show the structure as solid black. I did verify layer priorities as well but that does nothing. See attached images illustrating what I mean. Anyone have any thoughts? Thanks!
Attachments
No Overrides.jpg
No Overrides.jpg (79.71 KiB) Viewed 666 times
Poched Override.jpg
Poched Override.jpg (68.22 KiB) Viewed 666 times
#312214
I did try that initially. It does not help. Thanks!
By Braza
#312230
Long shot here: Check the SEO operation if you set "Use attributes from the operator" or something like this.
Hope that helps.
User avatar
By mnguyen
#312332
Hi Chris,

Thank you for sharing the issue!

From the description and pictures, I'm wondering if you have turned on "Show Skin Separators"? As you can see in the attached pictures below, once I have it turned on, the line around the wall and beam will be visible.

Let me know if this helps with the issue!

Thank you very much!

Best regards,
Minh
Attachments
separator on.png
separator on.png (260.69 KiB) Viewed 580 times
separator off.png
separator off.png (261.78 KiB) Viewed 580 times
#312390
Well that helps but it presents a whole new set of issues with my composite walls. I was hoping to just show a simple grey poche so smaller scale sections read clearly. When I select show skin separators I end up complicating the drawing more than is needed.
Attachments
Screen Shot 2020-06-23 at 11.08.40 AM.jpg
Screen Shot 2020-06-23 at 11.08.40 AM.jpg (37.48 KiB) Viewed 549 times
By Braza
#312397
Try the following: On the original section view you are having the issue > Deactivate groups > select only the elements involved in the operation > Copy these elements to a zone far from the original ones > Do the SEO operations again and check if the issue persist.
Hope that helps.
#312430
The issue persists... not sure what the heck is going on!
User avatar
By mnguyen
#312431
Hi Chris,

It turned out that this is a limitation with how we present lines of adjacent element in sections. We keep only the thicker or continuous line when 2 lines are above each other in section. Due to graphic override, the line of the thicker element (which is the wall in this case) is delete. Show skin separator would make the line visible again, but so do all the skin lines, which is not favorable here.

Because of this, I suggest a work around for this situation:
- Set the cut line of the wall in the Wall selection settings with a pen thinner than the Mesh's cut line pen
- Use Graphic override and make sure that the Wall's line pen is overridden with a thick pen

Although this will make the mesh cut line thicker, this will ensure that the separator line is not deleted by GO rule.

I hope this will help you with the issue. Should you have any further questions, feel free to ask me again!

Best regards,
Minh