The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Sections/Elevation/3D Document/Worksheets/Details etc., Annotations, Texts, Labeling, Autotext/Project Info, Layouting, Renovation Filters, Graphic Overrides, Revisions/Issues, Printing/Plotting, PDF, Mark-Up, etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, Gordana Radonic, nbalogh, mnguyen, gkmethy

By emwatson
#321365
Hi there,

I am using Archicad 24 and have found i can no longer add a fill to a layout page that has solid background in order to cover up something from the master page. In AC21 I would often do this rather than making a new master for something like hiding a north point something similar. I found this simpler then having numerous master pages and needing to remember to update revision information on multiple master layouts.

In AC24 the elements on the master page show through whether text, lines, north point etc. I have tried sending the elements on the master page to back and then on the relevant layout page where I add a fill, bringing the fill to the front however that does not fix it. Any ideas?
#321372
emwatson:

Select the Master Layout in the Navigator and click the Settings... button. Under Name and Size > Display Master Layout: > select Below Layout.

You should add a Signature to your Profile (click the Profile button near the top of this page) with your ArchiCAD version and operating system (see mine for an example) for more accurate help in this forum.

David
#321495
Hi David,

Thanks very much for the solution! I knew there must be a simple answer.

I have also added my profile information to my signature.

Thanks,
Emily