The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding ARCHICAD (Example: I get an error message when the 3D Window is generated, please help!).
Note: If your problem seems to be an ARCHICAD error please always report it to your local reseller!

Moderators: Barry Kelly, Karl Ottenstein, LaszloNagy, ejrolon, gkmethy

#200016
We've now implemented DirectAccess, giving all our computers VPN access automatically without any user-intervention.

DirectAccess tunnels though IPv6-tunneling. Ipv6 is converted to ipv4 again at the UAG-edge (UAG is the new name of the old "isa-server").

I'm not sure why, but Archicad fails to find a license when a client starts on the outside of our LAN. It works fine if they run Cisco VPN.

How do I go ahead and debug this?
#287462
Your original post is 6 years old.
Are you still using the WIBU key (green USB) or do you have the Codemeter keys (metal USB)?

If Codemeter, in the Codemeter WebAdmin page (open the Codemeter Control Center program and press the WebAdmin button).
Then go to the Configuration tab and you can ADD the IP address of the server (machine) that is hosting the network licenses.

It is similar for the old WIBU keys but not in a WebAdmin page.
I can't remember exactly where to get to the settings.

If you have the software licenses then I have no idea how they work.

I am not saying this is the solution, but this is what we have done when our machines can't access a license.

Barry.
Attachments
codemeter_add_server.jpg
#287494
I tried to get this to work a while back for working from home. We have a software key. I couldn't get it to work, but I never got around to getting our IT guy to check for ports being open and such.

Sorry for being of little help, but it definitely was not a matter of simply adding our server and connecting through VPN, as this is what I had tried to do.