The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding ARCHICAD (Example: I get an error message when the 3D Window is generated, please help!).
Note: If your problem seems to be an ARCHICAD error please always report it to your local reseller!

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

#285714
I have the same issue and this is actually a very painful work around, however, I have an alternate solution.
My setup is a large hi res monitor as my main and a secondary monitor for e-mail, browsing, etc.
The main is set to 125% so I can actually see the icons while the second monitor is at 100%.
So I simply move the AC window over to the second monitor and run the sun study and it works. Still annoying but better than changing display settings IMO.
#287912
Yes, it indeed looks like this is caused by the scaling of the OS: if it is anything but 100%, the result will be completely black. The workaround is actually pretty simple:
Right before you would export the MP4, you change the scaling to 100%, do the export, and then you can change it right back to 150%. The video should be fine in this case (I tested it on several machines). We will try to fix it in an update as soon as we can.

Thanks Daniel - Scaling of monitor was the culprit. Changed the scaling to 100% and the sun study saved out fine. Thanks for posting
#287913
scom570 wrote:
Tue Aug 28, 2018 10:54 pm
I have the same issue and this is actually a very painful work around, however, I have an alternate solution.
My setup is a large hi res monitor as my main and a secondary monitor for e-mail, browsing, etc.
The main is set to 125% so I can actually see the icons while the second monitor is at 100%.
So I simply move the AC window over to the second monitor and run the sun study and it works. Still annoying but better than changing display settings IMO.
Cracking Idea! Cheers
#296626
Did this ever get sorted? This is the first time that I've tried to do Sun Studies on AC22 and the MP4 is all black. I did see that it was going to get sorted, but it obviously hasn't. Any suggestions? What is the 100% that was mentioned? The screen percentage?

thanks for any help.
#296627
Geblues wrote:
Tue Apr 23, 2019 11:04 am
Did this ever get sorted? This is the first time that I've tried to do Sun Studies on AC22 and the MP4 is all black. I did see that it was going to get sorted, but it obviously hasn't. Any suggestions? What is the 100% that was mentioned? The screen percentage?

thanks for any help.
The '100%' in this case refers to Windows 10 desktop display scaling
#296630
Hello Everyone,

Just want to let you know, that we plan to release a fix for this in the next update of AC22 (build 70xx). You will find it in the release note as fix #250854.

Until then the scaling solution seems to be the best option still.

Regards,
#301579
Did this ever get sorted? I don't want to have to change the screen resolution from 125% to 100% just to do a sun study. My main computer is still Windows 7. I don't know how I could change my second monitor to 100% as suggested earlier.

There was mention in April about a fix... It is now Sept, did the fix actually happen? Or am I one of the few that it actually affects? :roll:
#301581
Geblues wrote:
Wed Sep 11, 2019 11:26 am
Did this ever get sorted? I don't want to have to change the screen resolution from 125% to 100% just to do a sun study. My main computer is still Windows 7. I don't know how I could change my second monitor to 100% as suggested earlier.

There was mention in April about a fix... It is now Sept, did the fix actually happen? Or am I one of the few that it actually affects? :roll:
Not fixed in my testing.
Here in NZ we are still on patch 6.xxx, and the roadmap for a fix noted above was for not until 7.xxx.

Suspect it may be not be fixed in time to beat the changeover to AC23
.