The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding Archicad (Example: I get an error message when the 3D Window is generated, please help!).
Note: If your problem seems to be an Archicad error please always report it to your local reseller!

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

User avatar
By LaszloNagy
#206993
This is why you need to contact your local support, because that is the standard route through which a bug report reaches GS HQ and enters the Support Database so they can do something about it.
User avatar
By kliment
#207000
I have given up on it a long time ago! Especially, as in my case, I need two dictionaries - Bulgarian and English.
User avatar
By Jefferson
#223882
My turn apparently.......spell checker has always worked fine for me. Until yesterday.

Same issues as everything I can find on AC talk. MS Word cannot initialize. My spell check settings in Word are all correct, language, no CAPS etc., and works just fine system wide. Differences are windows 8.1 & Office 2013.

This is a problem for becuz my spelleng sucks. Regularly.

I have read some Microsoft help articles that suggest if I can find the location of the digital signature for ArchiCAD, or acquire it I can input that information into Word as trusted publisher, and that might resolve this........?

Alternately there must be a path through the registry to correct this, but that is above my pay grade without specific instructions. That said it might be the best way to repair this....?

Any idea how to acquire or find the ArchiCAD 12 digital signature, anyone?
By dabarch
#223885
I had the same problem last year. Graphisoft indicated that it was a system error and they were no help at all? If you have a PC they kind of look the other way. Eventually I narrowed it down to Word/Office 2010. I had just installed Office 2010, previously was using 2007. Everything was working fine up until I installed Word 2010? I can't remember exactly how we/I fixed it but we got into the area of where AC looks for the dictionary in MS Word. And probably where your new Office 2013 is looking for the dictionary. In MS Word I would go to File, Options, Proofing, Custom Dictionaries, and check the location of that custom dictionary to make sure it is available to AC and MS Word. We banged around in there and I think we might have deleted the dictionary and let MS Word rebuild it. I think that AC keeps looking at the old dictionary which isn't available anymore because you installed a new MS Word and therefore indirectly a new dictionary. Good luck.
User avatar
By Jefferson
#223898
DB, Thanks for the input. I spent some more time rooting around the dictionary location as you suggested.

My Office 2013 was a remote install and without the disc I'm reluctant to delete a file I'm not sure I can replace. And, interestingly it was a fresh install on a new machine, not an "overwrite" of an older version.........and worked perfectly for several months

I will keep after it, and follow up Lazlo's suggestion that I contact GS, although I'm not holding out much hope for support there.......may have to even deal with Microsoft. Dunno, download a new copy and reinstall. It's got me stumped. Will also go looking into my back up files for older status of the folder, see if I can switch it out. Kind of down to rooting around for anything that might work about now.

trooly, mi spelleng reeallee duz [censored] and I kneed this toole!! :!: :!:
User avatar
By Marton Kiss
#223930
Jefferson,

have you tried the steps from this article that Katalin recommended perviously in this thread? http://www.archicadwiki.com/Bugs/SpellC ... Initialize

I tested this real quick on my PC (Windows 8.1, Office 2013) and I needed to remove all languages without installed dictionary in Word's options and then restart the computer. By default you should have the dictionary included for the language version of MS Office you have. Also make sure that it is selected as default.

Let us know your results,
Marton
User avatar
By Jefferson
#223936
Thank you for the response Marton. I had followed the wiki setting instructions, including removing some characters. I just walked myself through them again, and I believe, I have them correct.

I also have tried repairing Office a couple of times now via control panel with no change.

Please have a look at the screen shots below and let me know if they look like yours. [working on adding them...........the site won't seem to take them straight away] Sounds like you have some clues how to resolve this.......??
User avatar
By Jefferson
#223986
Marton, any other thoughts, suggestions, ideas...........?