The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding Archicad (Example: I get an error message when the 3D Window is generated, please help!).
Note: If your problem seems to be an Archicad error please always report it to your local reseller!

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

User avatar
By JoCrow
#282514
...to add to my previous query - I have a manual setting box within the graphics card settings. Would adjusting any of these settings help solve the problem? (really really slow trace reference with the renovation filter on)
Attachments
graphics card manage 3d info.JPG
User avatar
By Barry Kelly
#282515
This is just a hunch, but are your reno filter and trace & ref palettes free floating?
If so try docking them.

Barry.
User avatar
By JoCrow
#282597
No I have them docked. I did adjust a setting in the graphics card enabling the overlay in the "select the program to customise" options. That seems to have helped.
Attachments
graphics card manage 3d info.JPG
By dominicus
#309200
To add to your thread.
What I learned about the trace reference is that you have to have as few elements showing on the trace settings page. One that slows everything extremely is the use of showing dimensions as it has to calculate everything two times.
Experiment with what to show and you'll be surpriced to see how much impact it has on your workflow.

My two cents,

Dominicus