The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding Archicad (Example: I get an error message when the 3D Window is generated, please help!).
Note: If your problem seems to be an Archicad error please always report it to your local reseller!

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

I have a user who has been having this issue for a while now, with no discernible reason as to why it started or what to do in order to make it stop.

Every single time he opens ArchiCAD 20 (for Mac) it pops up with the End User License Agreement. He simply clicks OK/Accept and everything works just fine. It's not a huge issue, but understandably it's getting pretty annoying for him to have to do this multiple times a day.

All settings have been searched through multiple times, and it was even recently fully re-installed but the EULA popup still persists.

If anyone has any ideas on how to stop this, I'm all ears.
I'm new to Archicad and I noticed this behavior from the beginning... but after an update (6005) it seems it is gone.. morning after restart question comes up again. so this update is no cure.
(and still not used to flashing white startup screens which could evoke an epileptic seizure...) :shock:
Last edited by Andries on Fri Jun 30, 2017 7:50 am, edited 1 time in total.
Is it a user permission problem on your system?
Sorry I know nothing about how macs work - I have read something about permission repairs?

I assume when you select the "accept" option it must have to save that information somewhere.
If you as the user don't have the correct permissions to update that file (wherever it may be) then that would be why it asks you again the next time you start Archicad.
Just a guess.

I also experience this annoying issue. Had this through AC20 and now also with AC21. It shouldn't be necessary to confirm acceptance on every startup.
Hi All,
The problem that was fixed in the 4012 Update is the following:
Before the 4012 update if you accepted the EULA and changed your network mode from cable to wifi or vice versa, then the next start of ARCHICAD brought the EULA up again.
Is your case the same? I tried to reproduce this on a mac with the 6005 update and could not. Please PM me a screen video, and steps to reproduce...maybe your network that we can enter this issue as a bug. Right away I can not reproduce it...
Best, k
I faced that Eula message after installing some drivers related to disk handling on my dell laptop and desktop (intel rapid storage)