The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding Archicad (Example: I get an error message when the 3D Window is generated, please help!).
Note: If your problem seems to be an Archicad error please always report it to your local reseller!

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, Gordana Radonic, nbalogh, mnguyen, gkmethy

Hi everyone! I've been a long time fan, thought I'd join in.

First off, the default renovation status of elements to be modeled isn't fixed to saved reno filters (should be, imho). Instead, the default status shifts linearilly from existing, to demo, to new, back again to existing and so forth when switching between views with different filters. This can leave the user unsure of the current default status, which I've tried to eliminate in making a company template for mostly inexperienced users. My solution to this randomness is an "easy reset filter" in which only one status (practically, new) is shown and the two others hidden, resulting in only one possible default. Given only new works foolproof for most projects while maintaing the possibility of expanded use of reno states on a single template. However, the problem, or possibly a bug, I noticed is that if the only visible status is other than existing and I try to copy elements from storey to another, AC prompts a warning claiming that the status of some of the elements to be pasted is hidden. This comes up even if I've only drawn two autogrouped walls in an empty project and copied those, with certainty using the same reno filter and going up a storey with ctrl+up, so nothing should change on the way. An unnecessary warning is annoying enough but on top of that, the grouping gets undone(!) There's usually a lot of things in a building that are copied between storeys and should remain grouped as well, don't you think? I've ran a search on this and found nothing on the topic. Anyone have any ideas on how to get my workaround to work around this glitch? I would have called it "Easy reno reset for dummies" if it had worked, feel free to use as it is. :wink: Maybe GS will pick up on this as they apparently have stuff to fix with renovations anyway.