The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding ARCHICAD (Example: I get an error message when the 3D Window is generated, please help!).
Note: If your problem seems to be an ARCHICAD error please always report it to your local reseller!

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

User avatar
By Barry Kelly
#276898
KeesW wrote:Barry
How do I delete or disable the GeForce Experience program? Have I even got it?
Go into Control Panel > Programs & Features.
Look through the list for a program called 'Nvidia GeForce Experience'.
If it is there, right click on in and remove/uninstall.
If its not there then you don't have it.

You may have other Nvidia programs and drivers in that list - they should be fine.

Barry.
By vortextheory
#276909
hey all,
I've been having similar issues lately, general 2d is really slow, deselecting is a second, 2 secs sometimes more. It has been getting really noticeable and annoying.

Have just updated to a new driver released 29th Jan.
Seems to have been a big improvement thus far.

check your graphics card drivers https://www.geforce.com/drivers

ps: disabling geoforce experience has had no effect (for me) before or after updating too, but that's not to say it won't work for others.
By vortextheory
#277096
updated
since installing the latest library update for 21 (yesterday)
ac has reverted back to being slow and tedious....
By alemanda
#277776
...still struggling with AC21 slow down ...
I don't understand what causes so much slowness ...
The same file in the laptop works much better ...
By zollska
#278439
I also have performance issues with Archicad 21. Its getting amazingly frustrating. Its even slow when i start a new project file.

The UI redraw is sluggish. If i change between element the properties tab takes 2-3 seconds to load. I get constant loading circle from windows. the viewport is also very slow.

And this is not only on windows. I experience the same thing on mac os.
I have absolutely no idea why this is happening. i have the latest updates for everything

a few months ago everything was running fine.

My hardware:
PC - win 10 pro, ryzen 1700, 32gb ram, gtx 1070, 500gb ssd
MAC - high sierra, fully decked out 15" MBP mid 2014 2.5 ghz i7, 16gb ram, gt 750m
User avatar
By Barry Kelly
#278454
You have 2 different machines - PC and MAC.
Is the same thing happening on both?

Barry.
By zollska
#278466
Barry Kelly wrote:You have 2 different machines - PC and MAC.
Is the same thing happening on both?

Barry.
yes.
User avatar
By vasilis
#278588
Options > Work Environment > Advanced Redraw Options>Model Display in 2D Navi>Structural Contours Onlyours Only for quickly navigation !
User avatar
By ares997
#282250
In Work Environment > Company Standards and Schemes > Data Safety and Integrity > Save and Recovery options
Adjust the frequency of backups from Ultra Safe to something more reasonable like 5 or 20 minuet intervals.

Also in User Preferences Schemes > Model Rebuild Options there are some adjustments that can be made there that might enable better performance.
User avatar
By Barry Kelly
#282325
Also have a look at this post.

viewtopic.php?f=13&t=59564

There are a couple of other similar ones I think if you do a bit of searching.

Try setting some exceptions in you virus scanning software.
This seems to have helped many people in speeding Archicad up.

Barry.