The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding ARCHICAD (Example: I get an error message when the 3D Window is generated, please help!).
Note: If your problem seems to be an ARCHICAD error please always report it to your local reseller!

Moderators: Barry Kelly, Karl Ottenstein, LaszloNagy, ejrolon, gkmethy

#286961
Hello,

I hope someone can help me with an issue I am experiencing lately in AC22. I am having set up apartments with modules and this together forms a module that is copied into a file that forms an apartment-building.

Module A + B in file 1
File 1 is imported then as a module in file 2 (I hope you understand :D )

The problem is that this often goes right, but after updating some of the hotlinks I am getting an error saying that it can't update the hotlink and that I need to check the hotlink manager. Here there is neither any signs of errors. It just states that the module is modified. I am clicking updating and I am getting the same issue again. Changing the files, saving them again under different names, etc. sometimes works.

However after a few modifications after the problem seems resolved suddenly I am having this issue again. It is very time consuming and frustrating, so I hope that someone can help me how to solve this issue. Can it for example be that something is corrupted in the files? I am saving them as a .pln file, but I tried .mod files too.

I am looking forward to your replies. Thanks in anticipation!
#287044
Hello Stefan and Ling,

Could you send me your project files (Hosts and Modules) in a PLA format - in a private message? I would like to test it here, and see what might cause the problem.

Also, could you post some pictures of the error message, so that I can see what to look for?

Thanks,
#287763
Hello Ling,

We looked at your issue, and it turns out that if we take your module file, and open it with Open&Repair, then Hotlink it into a new file, it works fine (I see that you previously tried to repair the host file, but try to repair both of them).

Please give that a try, and see if it helps long term. If not (or you have already tried that too), then let me know, and we will look into what it might be that keeps damaging the project.

Regards,
#295956
Hi Daniel,

I have the same issue too. I have the modules in mod. I change it to pln to be able to repair it. It didnt work, even after i save it back to mod.
I work in a teamwork project, high rise building, many modules. The module that failed to update mostly is one module (have several nested modules inside it), and those nested module sometimes also failed.
Recently, those particular module can never be updated with the same error : invalid module, check hotlink module manager,,.........

Please suggest solution. We can’t continue working in this situation.

Regards,