The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding ARCHICAD (Example: I get an error message when the 3D Window is generated, please help!).
Note: If your problem seems to be an ARCHICAD error please always report it to your local reseller!

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

By aen27_
#292851
Hi, I am having problems with my 3D view.

When I first clicked on the 3D tab, my 3D view is pretty dark although I can still see the blue lines in the model. When I click on the right button, scroll or drag the model around then I can see the 3D view normally. I had set the sunlight settings to sunlight: 50; contribution to ambient: 30 and ambient light: 40 but the results were still the same: a dark screen.

I had also uninstall and re-install Archicad and the results are still the same.
Attachments
Untitled.png
User avatar
By dkovacs
#292879
Hi,

I could reach the same result, by changing the 3D style settings to black model over black background (see attached). It is a long shot (since you say everything is fine when you rotate) but it is worth checking. go and change settings in 3D styles, and see if any of them make a difference (maybe changing the engine from OpenGL to vectorial).

If that is not it, then please check the following for me, so that we can narrow this down:
  • Do you see that even in brand new files created from the ARCHICAD 22 template, or only in a specific project?
  • Do you see the same on other computers?
  • If you go to Options>Work Environment>Advanced Redraw options, do you see a warning message with a yellow triangle?
  • If you change the 3D engine to vectorial, does it appear normally (or at least visible)?
  • If the above doesn't really help, could you make a quick screen recording video for me, showing how it looks when you rotate/right-click/etc.?
Thanks,
Attachments
Screenshot 2019-01-07 at 14.03.11.png
Last edited by dkovacs on Mon Jan 07, 2019 2:12 pm, edited 1 time in total.
By aen27_
#293046
My 3D style setting is default, not black model over black background. But when I changed the engine from OpenGL to Vectorial, it worked! I can see my screen in 3D again although it doesn't seem to be the same as OpenGL. Thank you so much! :D

Although, what is the difference between OpenGL and Vectorial?

-Its the same for all ARCHICAD22 files
-Not the same on other computers as it works on my laptop
-There are no warning massages with a yellow triangle

ps i cant seem to attach the video :|
Attachments
Untitled.png
Untitled2.png
User avatar
By sboydturner
#293095
Looks like a graphics driver issue to me, what are your computer specifications/ OS etc? You should add this to your signature

Regards
Scott
By ZermenoLuque
#303075
I do have the same problem with my 3d view, using archicad 22, the 3d view is completly dark and when i orbitate the view it goes normal.

does anyone can help me please, my computer specifics are:


LAPTOP MATEBOOK D

PROCESSOR AMD RYZEN 5 2500U with Radeon Vega
Mobile Gfx 2.00 GHz

Ram - 8.00 GB

Os - Windows 10
User avatar
By Barry Kelly
#303078
If you switch your 3D engine from OpenGL to Internal (vectorial) engine, does the model reappear?
If so it is an OpenGL issue - there has been a few posts here about it already.
You will need to upgrade (or possible even down grade) your video drivers.

Also in version 22 your video card needs to support OpenGL version 3.2

Barry.
User avatar
By Lingwisyer
#303083
ZermenoLuque wrote: LAPTOP MATEBOOK D

PROCESSOR AMD RYZEN 5 2500U with Radeon Vega
Mobile Gfx 2.00 GHz

Ram - 8.00 GB

Os - Windows 10

Graphisoft advises that you avoid integrated GPUs... it does support the required OpenGL version so that would probably be your best bet.