The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding Archicad (Example: I get an error message when the 3D Window is generated, please help!).
Note: If your problem seems to be an Archicad error please always report it to your local reseller!

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy


I've been having this problem for the past few days, since I downgraded from AC6000 back down to the most uptodate AC5000.

I can't figure out what the rhythm is for when this occurs and when it does not, except for the fact that *maybe* it happens most often when I'm rendering the whole project versus rendering a marquee'd area of the project. It generally gets stuck around 33% in 'Preparing', or it gets stuck around 99%, and then I get the attached error. After I get the error it takes 2-3 mins to close the render window, after which point I can still use archicad, but have typically just saved and restarted.

I've reinstalled ac22, I've restarted my computer, I've 'repaired' the file, and I can't think of anything else at this point. I also tried to follow the path provided in the error, but there seems to be no such file or location where I can find the bugreport.

Thanks for any help!
Screen Shot 2019-06-06 at 11.35.55 PM.png
Screen Shot 2019-06-06 at 11.35.55 PM.png (28.97 KiB) Viewed 1493 times
1. Is this the only project with this issue?
2. If so, given your comments on the marquee, have you tried marqueeing and rendering different areas to see if maybe some object somewhere is the cause?
3. If you hotlink the project into a new file, does it still crash?
Hi Lingwisyer,

Thanks for the reply! Unfortunately, it’s happening even in a new project I just started yesterday-brand new .pln. There are no common objects shared between the two files and it’s still happening. The new project started with a totally clean slate.

I haven’t tried hotlinking either project, but I’ll try that. I suspect I’ll get a similar result, I’ll give it a shot though.

In all my years using Archicad (been using since 2004), I’ve never seen the renderer crash, just archicad it self.

If none of this works, I’m going to try another download and install. Fingers crossed.

Has this been resolved since? You said it started after downgrading from 600, so maybe now that 6021 is out, you could install that?

If you still have this problem, I would like to take a look into that Bug Report txt that the error message mentions, so that I can see what it says.

Also, to a similar crash I left a comment in another Topic here. maybe you can check out those suggestions too.


I was informed by my colleague Daniel about this issue you are experiencing.

Unfortunately, we failed to receive the files that Daniel has requested from you up until now.
If you are struggling with obtaining the files, then may I suggest that you privately, through a PM, send me the actual .PLA file you are experiencing the issue with please?
I can open an official Support Case about this and have my Technical Support colleague investigate this in depth.
If you are willing to share the file with me, please reply either here within the post directly or through a PM and I will provide you a secure GRAPHISOFT link where you can upload your file to.

Looking forward to your reply.

Kind regards,
keene kopper wrote:
Tue Jun 11, 2019 6:59 am
Just following up! Any thoughts, anyone? Still having this issue. :?
Hi there,

I took over this case from my colleague Ghaleb. I'm wondering if the problem is solved by now?

We haven't heard back from you about this issue, so I would like to make sure that the issue no longer happens after the latest update for ARCHICAD 22.

Let me know if you have any news to share regarding this!

Best regards,