The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding Archicad (Example: I get an error message when the 3D Window is generated, please help!).
Note: If your problem seems to be an Archicad error please always report it to your local reseller!

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

By Alexej711
#298724
Hi, i've got a problem with a 3D view. It doesnt show anything, just a white screen, but if i randomly click on screen, it shows me a object in the upper navigator. I didnt change anything in a settings, didnt download anything. I would really happy, if you could solve this problem.
(removed) here is the video of problem.
User avatar
By ejrolon
#298727
I just removed the link to the video. Please avoid linking to sites that require a plugin install since most users will not do it.
At a minimum check that your 3D Window settings match the ones for floor plans, in particular Layers and Renovation filters. Another option is to select the items on floor plan and use the menu item for "Show Selection in 3D" to see if they are too far away.
User avatar
By Barry Kelly
#298739
If OpenGL is not working but the Vectorial engine is, then it is a video card/driver issue.
You don't say what version of Archicad you are using (you really should mention in your post or add it to your profile signature).
Archicad 22 now uses a newer version of OpenGL so you may need to upgrade (or even downgrade) your video card drivers.
Maybe your drivers have updated automatically?

There are a few post about this.
Here are a couple...

viewtopic.php?f=13&t=66725&p=296950&hil ... GL#p296950

viewtopic.php?f=13&t=66537&p=296157&hil ... GL#p296157

Barry.