The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding ARCHICAD (Example: I get an error message when the 3D Window is generated, please help!).
Note: If your problem seems to be an ARCHICAD error please always report it to your local reseller!

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

User avatar
By gpowless
#302754
I have found a number of performance issues with AC23 that wern't there in the RC version.
1. Adjusting heights or widths of complex profiles is incredibly slow. Selecting a node to stretch cause a spinning ball for 10-15 seconds each time. If I over shoot the mark I am attempting to adjust to the spinning ball reappears and takes another 10-15 seconds to respond.
2. Most profile offset modifiers can't be adjusted in 3D. Occassionaly they will adjust by small increments but most times selecting the adjustment bar does nothing.
3. When the trace reference is turned on in plan view and I switch to 3D view orbiting is slow for a short (20-30 seconds) period. Once it has (I assume) updated or completed the operation delaying the movement it appears to operate as normal.

I will keep adding to this thread as I find anything else....
User avatar
By gpowless
#302755
4. Selecting 3D stretch on a complex profile also gets a spinning ball and can't be released by the escape key or by switching to another operation.
User avatar
By runxel
#303251
I also have some trouble with v23, which were not that present during beta.

I've downloaded this sample project from the Graphisoft page.
All views are slow, zooming beyond 200-300% is laggy as ####.
The plan is unusable – regenerating again and again. Overall this is the worst performance I had for years.

«Furthermore, I consider that Carth... yearly releases must be destroyed»
User avatar
By Barry Kelly
#303270
runxel wrote:
Wed Oct 30, 2019 4:16 pm
I also have some trouble with v23, which were not that present during beta.

I've downloaded this sample project from the Graphisoft page.
All views are slow, zooming beyond 200-300% is laggy as ####.
The plan is unusable – regenerating again and again. Overall this is the worst performance I had for years.

This may not be a fair test as I do not have the German library.
But I downloaded your file and can see no problems opening views or zooming.
I am also Windows and not MAC.

Barry.
User avatar
By runxel
#304214
Zones seem to be problematic.
If I select them (even in an otherwise near empty project), it takes seconds until the info bar shows anything. With fills it's there in an instant.
Same with the PET pallet: takes ages until it shows up with zones. :cry:
User avatar
By Ghaleb Khadra
#304554
runxel wrote:
Tue Nov 26, 2019 10:17 pm
Zones seem to be problematic.
If I select them (even in an otherwise near empty project), it takes seconds until the info bar shows anything. With fills it's there in an instant.
Same with the PET pallet: takes ages until it shows up with zones. :cry:
Hi,

Just out of curiosity, would please provide the count of objects on your computer? It can be checked in the Task Manager/Details tab, and by adding the 'User Objects' and 'GDI Objects' columns. (Right clicking on the list header will open a context menu). Showing the values can be performed by selecting the 'Select Columns' command.

Please do this while you are experiencing the issue with the Info Box and zones.

It's just a good place to start from in order to understand a bit more about this.

Kind regards,
Ghaleb