The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding ARCHICAD (Example: I get an error message when the 3D Window is generated, please help!).
Note: If your problem seems to be an ARCHICAD error please always report it to your local reseller!

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

By homancs
#303288
Hi, I have a problem in AC23. When I try to edit a line into a curve there is no feedback graphics (see attachment) only the tangent, without the curve preview, and the same happens with the three points method. This happens only in one specific file, if I open a new one everything is fine. How can I fix this, without loosing the project?
Thanks!
Attachments
PROBLEM.jpg
User avatar
By Barry Kelly
#303311
I am not sure what would cause this in one specific file.
If it was affecting all files, I would have suggested updating video drivers, but not if it is just one file.

Can you copy & paste the lines (entire model) to a new file and keep working on it there?
May not be so helpful if you have a lot of view set up as these can't be copied from one file to another.

Barry.
By homancs
#303317
Thank you for the reply!
The project is relatively complex , it would be complicated to copy everything to a new file and set it up correctly, if I can't resolve the problem inside the file I will live whit this. Also I forgot to say this is a teamwork file, and the same problem is present on the other PC-s, but only in this file.