The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding ARCHICAD (Example: I get an error message when the 3D Window is generated, please help!).
Note: If your problem seems to be an ARCHICAD error please always report it to your local reseller!

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

#303318
We've noticed one project where all the rectangular beams seem to have moved when transferred to AC23
The project was started some 12 years ago and is still an active project.

For some reason the reference axis changed during the transfer (from top centre to middle centre)
We're correcting it, but it can be a disaster (some down stand beams were now showing as down stand/upstand beams)

We're not sure why it's just this project (thus far).

regards
#303321
It may have something to do with the age (original version) of the file but I don't think the beams have changed much in previous versions.
Prior to 23, the beam reference line was always the top and it could be offset left or right.
In 23 it does the same but now has an added axis position - the nine points like the column has (left, centre, right, top, centre, bottom).

It seems that this old job for some reason is defaulting to a centre or bottom vertical axis point.
I would have thought all old beams should convert as top/centre axis point.

I haven't come across this problem so have no idea how to fix it other than selecting all of the beams and resetting the axis point.

Barry.