The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding Archicad (Example: I get an error message when the 3D Window is generated, please help!).
Note: If your problem seems to be an Archicad error please always report it to your local reseller!

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

Hello everyone.

I'm encountering a rather strange problem.
In my new workstation, whenever I try to open the PhotoRendering Settings the program stops working completely (the wheel starts spinning indefinitely and in Task Manager it's in "Not responding"). I tried waiting for quite some time, but it doesn't give signs of working.
And it is not a problem related to the complexity of the project; I tried with a new file with just a small wall. Still nothing. The wheel starts spinning immediately.

My specs:
Archicad 23
Windows 10 Professional 64-bit
AMD Ryzen 5 2600 3.4 GHz 6-Core
16-GB RAM DDR4-3200
Sapphire Radeon RX 590 8 GB NITRO

The strange thing is that I never had this problem with my laptop (5-year-old MacBook Pro).

Any idea how I can fix this problem?

Thanks, I checked, but mine should be fine.

In the link you shared with me, they tested the previous generation of my Video Card, the AMD RX 580 8 GB, and it performed great.
I got the AMD RX 590 8 GB, and everything works smoothly (even in 4K resolution).
I just encountered that one (big) problem. As soon as I click on the PhotoRendering Setting icon, Archicad stops.
A lot changes between hardware generations, so while the old may have worked fine, the new may not... There have been various cases of AMD cards causing issues. Is there someone you can borrow a different GPU from to test?

Do not think it has been linked to this kind of isolated case, but, have you tried turning off hardware acceleration?

Hi Leo,

Thank you for reporting the issue and I am sorry about the experience!

Reading the description, my first thought is to check in Task Manager, whether you can find the CineRenderNEM process is running or not? I can replicate the same behavior on any machine: after killing this process, ARCHICAD will freeze if the process is not running when you open PhotoRendering Settings.

Let me know about the result of this test!

Thank you very much!

Best regards,