The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding ARCHICAD (Example: I get an error message when the 3D Window is generated, please help!).
Note: If your problem seems to be an ARCHICAD error please always report it to your local reseller!

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

By BazzaWNZ
#308491
Hi there

I have been trying to reslove this situation for sometime now. I have used all recommendations in this forum and others mentioned on the web, with no joy.

We are running a local shared window 10 pro network with one server and 4 workstations.
Files are constantly being backed up and synced through the "google drive" cloud service.
Randomly when saving to the server it requests that a "file save as" is performed because ... "This file name is in use by a locked document. Select another folder or use a different name" error message appears when trying to save over the current file.

Solutions I have tried/investigated to date include:

-deleting the .lck file. works initially then doesnt
-checking all the access privileges on the server machine, assigning full access read and write to the drive and all folders within. I must admit there maybe something that I may have missed here.
-turning off google drive syncing
-turning off antivirus software and windows firewalls on both the server and clients

Any help that someone could provide would be appreciated

Thanks

Bazza

AC23 NZE 3003
Wind 10 Pro version1909, OS Build 18363.720
i7-9800X
64GB ram
P4000 Nvidia Quadro
User avatar
By mnguyen
#308528
Hi Bazza,

Thank you for sharing the issue and I am sorry about the experience!

After reading the description, my first thought is it has something to do with the Google Drive cloud syncing. I don't use any cloud service for backing up my project plan file, so I don't know whether there is any mechanism under it. But we had some reports about issue with saving plan file that is syncing to the cloud. Usually, the syncing process might block the writing process. Although I can see that you have disabled Google Drive, I'm wondering what will happen if you work on a new file, still save it to the server but without having it back up to the cloud?

Looking forward to hearing from you!

Best regards,
Minh
By BazzaWNZ
#308538
Thanks Minh for your advice.

Previoulsy I have only paused the Goolge backup facility. I have stopped this entirely and it seems to have alleviated the problem (as far as I can see presently).
I have now set a schedule through Windows Task Manager to run the backups outside office hours. I will monitor and report back with the outcome

Thanks again

Bazza
User avatar
By Barry Kelly
#308539
This post has been moved as it is not really a discussion about Archicad so does not really belong in "Archicad+".

I would say it is a problem with the cloud sync.
My company does not use a cloud sync but it does have a live sync with other servers in the company.
I have noticed if I save a file directly to a server and then hit save again straight away, it wants to do a save as.
If I leave for just 10 or 20 seconds I can save again with no problem.
I think as Minh has suggested, during the sync process, the file becomes locked.
As soon as the syncing is finished, it should be released again.


Barry.
User avatar
By mnguyen
#308554
Hi Bazza,

Glad I could help! If the issue still happens, let me know so that we can test something out (but hopefully it is solved now by turning off cloud syncing!)

Have a nice day, and stay safe!

Best regards,
Minh