The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding ARCHICAD (Example: I get an error message when the 3D Window is generated, please help!).
Note: If your problem seems to be an ARCHICAD error please always report it to your local reseller!

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

#308562
Hello there, I am working in ArchiCAD SE2015. I am in a 3D view, looking at my ArchiCAD model. Usually when I click on 3D EXPLORE I can navigate both using the mouse commands and the keyboard commands (see the attached image). For some reason today none of the keyboard commands (for example: space bar, C, Arrow Up or Down) do anything. I am however still able to navigate using the mouse commands.

My keyboard is working fine otherwise in ArchiCAD. Is there some setting I accidentally set that is causing this? Does anyone have any idea what I'm doing wrong?

Thanks for any help!
Attachments
Screen Shot 2020-03-20 at 10.57.26 AM.png
#308601
Have you restarted your machine lately?
Many people don't and this is often an easy fix to do this when a problem arises.

If not are you on a MAC or PC?

If MAC then here is an excerpt from another topic on this matter.
I have copied out the relevant bit as the rest of the topic was a bit off topic.
So have a look at these links and see if they help.

.....

Seems to be a bit of a MAC issue?

I found these post that seem to say restarting works but it comes back.
Updating the OS seems to be the solution.

viewtopic.php?f=20&t=50351&hilit=explor ... 10#p267031

viewtopic.php?f=13&t=51787&p=252159&hil ... ys#p254855


This one is more for all shortcuts but does mention Explore mode.
It seems there could be a few problems/solutions.
Language settings.
OS update.
Re-apply Work Environment.

viewtopic.php?f=20&t=5773


Maybe it will be best to contact you local Archicad support before playing around with updates.


Barry.
#308624
Hi,

Thank you for reporting the issue and I am sorry about the experience!

As Barry suggested, the issue can be fixed simply by restarting the whole computer. The issue should be fixed by then.

Also, the links from Barry's post is missing, so I'll repost them here:
Barry Kelly wrote:
Tue Jan 14, 2020 1:57 am
Seems to be a bit of a MAC issue?

I found these post that seem to say restarting works but it comes back.
Updating the OS seems to be the solution.

https://archicad-talk.graphisoft.com/vi ... 10#p267031

https://archicad-talk.graphisoft.com/vi ... ys#p254855

This one is more for all shortcuts but does mention Explore mode.
It seems there could be a few problems/solutions.
Language settings.
OS update.
Re-apply Work Environment.

https://archicad-talk.graphisoft.com/vi ... =20&t=5773

Maybe it will be best to contact you local Archicad support before playing around with updates.

Barry.

Let me know if this helps with your issue!

Have a nice day, and stay safe!

Best regards,
Minh
#308653
Thanks for the information both of you!
Sorry I didn't state earlier that I am on a Mac, using OS 10.12.6. I had restarted both ArchiCAD and also restarted my computer but still had the problem. Then I saw your replies and the following thread-link you'd posted:

https://archicad-talk.graphisoft.com/vi ... 10#p267031

On that thread, ejrolon suggested checking under System Prefs > Keyboards > Shortcuts. I checked the settings, and I don't believe I changed any settings. All I did was open System Prefs > Keyboard. I clicked on Shortcuts at the top of the next dialog box, then clicked on Keyboard at the left. Then when I went back to ArchiCAD the keyboard commands worked in 3D Explore! I still don't understand exactly what I did but it appears to have fixed the problem. Thanks again for the help!