The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding Archicad (Example: I get an error message when the 3D Window is generated, please help!).
Note: If your problem seems to be an Archicad error please always report it to your local reseller!

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

Hello everyone!
Since we are on quarantine I finally have the time to search for a solution for this problem I have since I bought my new laptop. I am in Greece and I had English windows pro 7 for the past years. I am using ArchiCad 22.
Now I bought the new surface pro 7 which had windows 10 and all my shortcuts dont work. I cannot use ctrl + D to move, or shift + R to set a distance. It is frustrating!
Anyone had the same problem ??
Hi Wendy,

First check, which Language Windows 10 shows in the Taskbar (bottom right in most cases). For me ist DEU (german).

But sometimes Users hit a Windows 10 specific Shortcut that instantly changes the input Language (and the Keyboard Layout with it aswell). This can mess with the Archicad Shortcuts maybe.
  • The shortcut: LEFT ALTKEY + SHIFT
    I hit left ALT + SHIFT and it becomes ENG
  • The shortcut: WINDOWS KEY + SPACEBAR
    Keep holding the Windows key and hit spacebar again to toggle language

Further Reading: There is a way to change Windows Settings regarding the shortcut: ... indows-10/

Now we have this out of the way, we can check on Archicad itself.

I am not an active Archicad User but i'd check the "Options > Work Environment > Keyboard Shortcuts" Menu.
Then "Show Shortcut List in Browser"

To customise Archicad an its shortcuts to your needs, i should follow this Guide

Keep in mind that not all shortcuts are customisable.
2020-03-24 11_36_47-.png
2020-03-24 11_36_47-.png (5.02 KiB) Viewed 332 times
2020-03-24 11_36_48-.png
2020-03-24 11_36_48-.png (5.07 KiB) Viewed 332 times
Hello and thank you for such an analytic answer. Unfortunately, being a 15 years user in Archicad this has never happened before. I have GReek language as you have Deutsch, and english as well and some times when I learn a new language I insert the keyboard to learn to write it, but in archicad this has never been a problem. In every language the shortcuts worked fine!
Also I went to keyboard shortcuts in archicad to re do them but they are all there it says ctrl + S for save I re enter it but still doesn't work!
Strangest of all: when I write with text tool in archicad I can select all text withing the textbox with ctrl + A but when I am "outside" the text box ctrl + A doesnt work.
I am leaning towards a bug maybe?