The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding Archicad (Example: I get an error message when the 3D Window is generated, please help!).
Note: If your problem seems to be an Archicad error please always report it to your local reseller!

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

User avatar
By Allebasis
#310875
Hi, I've recently downloaded Archicad 23 student version on my notebook, but every time I try to use it something happens and it freezes or it just takes a really long time to load.
I've used other similar programs and they worked fine on my computer, so I don't think it is a problem of the prerequisites to install it, but it may be and issue of my graphics card.
My hardware:
Processor 64-bit, 4 cores, 8 threads, Intel core i7 -8550U CPU @ 1.80 GHz 1.99GHz
RAM: 12GB
Hard disk space: 1.44 TB
Graphics card: Intel HD Graphics 620
I also did a little bit of research and actually found out that some people had the issue with the 23 version, so I don't know if it is better if I downloaded the previous one.
I've tried to uninstall and reinstall it too, but it did not work. I don't know what else to do, if there's anything that I can do.

Thanks in advance
User avatar
By Lingwisyer
#310879
What is your OS?

Using an integrated GPU for something like this is just asking for trouble. You could try turning off acceleration.

Options => Work Environment => Advanced Redraw

Are you plugged in? Could your computer be throttling? Being stuck at 1.8GHz is really slow..



Ling.
User avatar
By Allebasis
#310918
My OS is windows 10.
I know that my machine falls a little short, but there is just no way of upgrading it right now :(
I actually wanted to know if I can get the job done with it (it would make my life extremely easier) or the only good solution is upgrading it.
I've just tried what you suggested and I'm hoping for a little improvement, I actually did a full uninstall and installed it again, it seems like it has improved a little bit, but there are moments that if I try to do something like saving and closing or load libraries it freezes and the only solution is to close it with the task manager.
What do you mean by throttling?
Sorry if I didn't understand something quite right, my English and my computer knowledge aren't that good.
Thank you anyway for your attention!

I.
User avatar
By Allebasis
#310928
A little update on the issue: my archicad is now actually working a little bit better, most of the time it is not slow and I was able to create some stuff on it, but everytime I try to close it, it stops responding, I am not able to open it and it is just frozen and I'm just able to close it if I end the task on windows task manager.
Don't know if it is a common issue.
User avatar
By mnguyen
#311077
Hi,

Thank you for your question and I am sorry about the issue!

From your description, I believe that the issue may arise due to out-dated graphics card driver. I am wondering if you can download and install the latest Intel GPU's driver here to see if the issue goes away after that!

Let me know if this helps!

Best regards,
Minh
User avatar
By Allebasis
#311130
Hi, thank you so much for you answer
I've updated my graphics card driver and it actually improved the performance a lot, but if I use it for a long time, it still stops responding when closing.
It doesn't actually affect my work so much, but every time I have to close it with the task manager.
Is there anything else that I can do?

I.
User avatar
By mnguyen
#311139
Hi,

Thank you for the update! At least AC can start and work for you now!

I'm curious if you have any extra anti-virus software installed in your machine? In some cases, the same behavior can be seen from the machines with extra AV programs installed, preventing AC from closing properly.

Best regards,
Minh
By titifax
#311165
Hi, I also share the same problem with the difference that I am already working with AC23 for longer time at the same Computer and project without any major problems.

Suddenly - without any prior changes on my configuration - working with AC gets almost imopssible because of slowing down reaction when I try to turn walls, ceilings etc.

Other apps are working correctly (Photoshop etc)

my configuration:

MACOS Highsierra, IMAC 27 i5, 24GB , SSD 2TB 60% occupied, Radon 575 4GB

how I tried to solve my problem - without any success:

- restart of the computer
- update of AC 23 + Bibl. to latest version
- cutting LAN
- cutting timemachine

Any ideas how to get my AC working correctly?

Regards titifax
User avatar
By mnguyen
#311210
titifax wrote:
Thu May 21, 2020 10:41 am
Hi, I also share the same problem with the difference that I am already working with AC23 for longer time at the same Computer and project without any major problems.

Suddenly - without any prior changes on my configuration - working with AC gets almost imopssible because of slowing down reaction when I try to turn walls, ceilings etc.

Other apps are working correctly (Photoshop etc)

my configuration:

MACOS Highsierra, IMAC 27 i5, 24GB , SSD 2TB 60% occupied, Radon 575 4GB

how I tried to solve my problem - without any success:

- restart of the computer
- update of AC 23 + Bibl. to latest version
- cutting LAN
- cutting timemachine

Any ideas how to get my AC working correctly?

Regards titifax
Hi,

Thank you for your question and I am sorry about the issue!

From the description, if I understand correctly, ARCHICAD 23 used to work well for you before, but recently suddenly it becomes very slow, am I correct?

If that is the case, I’m wondering if you have made any changes recently to your computer? Is there any extra softwares/OS updates that you installed lately?

If you have any Anti-virus program, please disable it for a short period and see if the performance will improve. If you have the files with cloud synchronization going on, it can slow down the process as well.

Looking forward to hearing from you!

Best regards,
Minh
User avatar
By Allebasis
#311292
mnguyen wrote:
Wed May 20, 2020 8:53 pm
Hi,

Thank you for the update! At least AC can start and work for you now!

I'm curious if you have any extra anti-virus software installed in your machine? In some cases, the same behavior can be seen from the machines with extra AV programs installed, preventing AC from closing properly.

Best regards,
Minh
Hi, I'm sorry for the delay
So, I only have McAffe installed on my computer and I've also checked if windows defender was on, but it wasn't so unfortunately I don't think that's the issue.
Is there anything else that I could do or check?

I.