The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding Archicad (Example: I get an error message when the 3D Window is generated, please help!).
Note: If your problem seems to be an Archicad error please always report it to your local reseller!

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

#311251
I am using V23 of AC and I am having an issue where I can't seem to get my design to transfer to Google Earth. I have tried both the normal way (file/interoperability/send to Google Earth) and saving the file in the .kmz format and then opening the file in Google Earth. The best I get is Google Earth going to the tight location and showing the pin but not the building. Anyone know what is going on?

Regards.
#311256
Does the model show up in "My Places"?
Just a guess, but could the elevation of the model be below
Google Earth's plane?

Also, big models seem to take forever to load,
even after the Pin has appeared.
Attachments
Screen Shot 2020-05-24 at 3.54.36 PM.png
Screen Shot 2020-05-24 at 3.54.36 PM.png (26.54 KiB) Viewed 187 times
#311264
Thanks Stress Co. Initially the building shows in the "temporary" section and I can save them to the "my places" section even though the building is not showing. I also agree that large designs do take forever to transfer and I have some that have taken over 1 hour. I have figured out that the long time is caused by the translation from Archicad into a .kmz file format. In my case Archicad only uses about 15% of available CPU resources and only about 16% of my ram (32GB). The worst part is waiting 30 minutes for the file to be converted and then when Google Earth opens it goes to the correct location and then say "Can't Read File". I tend to only develop very large projects and I am finding this poor "compatibility" with Google Earth very frustrating, especially when wanting to use this capability to present projects. Maybe someone from Graphisoft can find out why Archicad doesn't use more of a systems resources to speed things up and why the things don't work more smoothly. An I almost forgot, In my designs I set the location height to a value that is about 10 feet above the elevation indicated in Google Earth Pro so it should hover above the ground level. Thanks for the response and I am hoping some other will have more ideas.

Regards
#311636
Hi,

Thank you for sharing the issue and I am sorry about the issue!

This is a pretty rare report! My first hunch is that maybe the project is far from origin? This can lead to wrong model's position when importing the file to Google Earth. Here is how you can read more about this issue: https://helpcenter.graphisoft.com/knowledgebase/25447/

If that is not the case, could you share with us an example file, along with the KMZ export, so that I can investigate further?

Thank you very much!

Best regards,
Minh