The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding Archicad (Example: I get an error message when the 3D Window is generated, please help!).
Note: If your problem seems to be an Archicad error please always report it to your local reseller!

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

#311415
Hi,

I have a really urgent issue and it is for my university honours assignment due next week.

I've tried to put all my plans into layouts and it was going fine and I was adding annotations. All of a sudden, anything I add to any layout, whether it is a reference or an object or text, it locates it in the bottom left corner of the screen over an 'X' and I am unable to move it from that location. I cannot rotate anything or move it either, please help as I am desperate to get this assignment finished and I have no idea what to do.
Attachments
Screen Shot 2020-05-28 at 11.49.16 am.png
#311432
Hello madshope114,

Did you try to close and open again your files ?
What is your OS ?
How do you put your view into your layout ? Perhaps you should try to import your views by another way to try. :roll:

I do not use education version and I never meet this kind of mistake on layout. :/
#311637
Hi,

Thank you for your question and I am very sorry about the issue!

After trying Christophe's suggestions, if the issue doesn't go away, then I suggest looking at the settings within the file to see if there is anything blocking the command. An item can be "locked" if you place it in a locked layer, or using the Lock command from Edit > Locking > Lock. Please check if the drawing placed in Layout falls into these types of issues. If not, could you share with me the file and step-to-reproduce for further investigation? Let me know if you'll need a link to send the file as well!

Looking forward to hearing from you!

Best regards,
Minh
#311658
mnguyen wrote:
Tue Jun 02, 2020 7:55 pm
if the issue doesn't go away, then I suggest looking at the settings within the file to see if there is anything blocking the command. An item can be "locked" if you place it in a locked layer...
It wouldn't surprise me if this is that long running problem of the Layout environment not having user defined & fixed settings. It is too easy to change layout settings without realising a change has been made.

For the OP, check the layer setting you are using in Layouts has the relevant layer unlocked and hopefully that will fix it. Failing that sometimes AC just glitches and a cold boot fixes it. :roll:
#311668
madshope114 wrote:I have a really urgent issue and it is for my university honours assignment due next week.

I am pretty sure (Recalling my university honours assignment busy days) that by now, madshope114 doesn't even remember what ArchicadTalk is. :lol: