The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Discussions about any other product with no dedicated forum - MEP Modeler, ARCHICAD Goodies, 3rd-party Add-Ons, operating systems, products of other vendors, etc. (Example: Which Add-On is the best for creating special Stairs?)

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

#294434
hey all i have spent a few hours trying to get the goodies accessories menus to appear but i still cant get access to them in archicad 22

i have tried uninstalling them and reinstalling goodies.

when i go to design - design extras - trusmaker is the only one to appear.

They are installed in the add on manager but they just dont appear

i can add them as objects but I can't do much else

i have tried to add them to my toolbar menu and it shows its there but its not.
Attachments
missing menu items.png
Capture.PNG
#294442
torchit1:

You can try adding the missing commands with the Work Environment. Go to Work Environment > Command Layout Schemes > Menus, change the List to All Commands by Theme, look at 17 Add-Ons, the commands for the add-ons are here, you can then add them to your Work Environment.

You should add a Signature to your Profile (click the Profile button near the top of this page) with your ArchiCAD version and operating system (see mine for an example) for more accurate help in this forum.

David
#303671
torchit1 wrote:
Fri Feb 15, 2019 6:46 am
They are installed in the add on manager but they just dont appear
Hi

We had the same issue in 21, possibly our solution might help you

The accessories.apx files for goodies was installed in c:\Program Files\Graphisoft\ARCHICAD 21\Add-Ons\Goodies however we were unable to see in design menu, nor were we able to add it to menus using the work environment.

We did manage to fix the problem by using the add-on manager, pressing add and navigating to the apx file and adding it manually. after a restart the accessories showed up.

I'm not sure whether there is some issue now that APX's are not added automatically, or perhaps it doesn't scan sub-folder. Hope this helps you.