The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Discussions about any other product with no dedicated forum - MEP Modeler, Archicad Goodies, 3rd-party Add-Ons, operating systems, products of other vendors, etc. (Example: Which Add-On is the best for creating special Stairs?)

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

#321003
I have updated to the latest AC 24 update and the update dialogue indicates that my version of the RFA & RVT Geometry Exchange needs to be updated. It indicate the version is US 4000 and that the updated version is US 4015. I download the update and try to install it. The dialogue box indicates that I already have the RFA & RVT Geometry Exchange installed and doesn't have any place indicating that I can update the existing. I have to cancel.

I have tried deleting the RFA & RVT Geometry Exchange add-on out of the Add-Ons folder and try installing it but it still gives me the same message. Any suggestions would be appreciated.

Cheers,
User avatar
By runxel
#321013
Hi Gerald, you probably have the international add-on variant installed. It must be uninstalled before it can install the US version. There is an "Uninstall.RIO" in the AC24 folder for this.
#321022
You need to uninstall the previous Plugin. In your AC application folder double click "Uninstall.RIO" which will remove the previous version and then you can install the new one.
GS has "screwed" this one up. You are not updating and the instructions are not clear. Also if you have 2 versions of AC installed (US and INT like I have) then you need to uninstall it on both.
#321030
Thank you both for the quick and accurate solution to the problem. I didn't see the Uninstall.RIO folder in the main directory and probably wouldn't have recognized the RIO name anyway. Much appreciated.

Cheers,