The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Discussions about any other product with no dedicated forum - MEP Modeler, ARCHICAD Goodies, 3rd-party Add-Ons, operating systems, products of other vendors, etc. (Example: Which Add-On is the best for creating special Stairs?)

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

#279191
Trying Bluebeam Connection for the first time with our engineer and he marked shearwalls with a fill in Bluebeam along with all his other notes and indicators. The shearwall fill is over top of some other items and not fully aligned with our walls, as are the posts. So we talked and decided I would transfer his Bluebeam drafted shearwalls and posts to our Archicad drafted standard. I moved the Bluebeam data from the Layout view to the View Map view and used our Archicad indicators, erased the Bluebeam fill and lines, looked good.

I came in this morning and the Bluebeam file seems to have been reread and is now shown Layout view as a duplicate, see attached. Unlike yesterday the Bluebeam data now seems to be hardlocked somehow and I can't figure a way to even delete/unlink/detach it, whereas yesterday I could move/delete/manipulate it.

Is there a way to get rid of Bluebeam data once it is in a file?

Can I unlock the Bluebeam data somehow and just move it out of the way?

Is there a way short of getting the engineer to remove his shearwall fills and posts to correct this? (Engineer's time is at a premium and I don't want to waste it.)

The only thing I seem to be able to do is turn off the layer that the Bluebeam data was imported on to hide the data.


This seemed to be going so well yesterday but today I'm reconsidering ever using it again.
Attachments
bluebeam.JPG
Last edited by Jeff Kogut on Tue Mar 27, 2018 6:35 pm, edited 1 time in total.
#279192
Figured out one thing since last post. The Bluebeam data in the Layout is 'Free for Reservation' but cannot be reserved. This is obviously a Teamwork project.
Attachments
bluebeam2.JPG
#279196
One more learning along the way today -

I put the Bluebeam information on layer 'LATERAL'. Yesterday I had also drawn some other information on this same layer, so Archicad native lines. This morning I reimported the original in an earlier attempt to fix this. this reimport seems to have deleted all the Archicad native lines when this operation was done.

So consider whatever layer the Bluebeam data is on as sacrificial!