The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Discussions about any other product with no dedicated forum - MEP Modeler, ARCHICAD Goodies, 3rd-party Add-Ons, operating systems, products of other vendors, etc. (Example: Which Add-On is the best for creating special Stairs?)

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

#281583
I subscribed to the Cadimage stair tool, only to discover that the "Timber Railings" are completely broken; the current version has no options available for selecting newels and balusters or adjusting them. When I reported this, I was told that it was indeed a bug in their database, and would be forwarded to the developers, and my report was marked "SOLVED." Since I do exclusively residential work, the tool is completely useless.

What is going on with Cadimage? I know they were bought out by Central Innovation, but I am having a hard time understanding how this railing tool could be offered with virtually no functionality, and then getting this level of non-support. (Not even an apology -- "I am afraid you have to wait for the test of the tool and then we can release the update.")
#281585
Any reason why you are not using the railing tool in 21?

Barry.
#281586
Good question, Barry. Basically, I've been using the Cadimage Stairs/Railings in the past. The railings (used to) do a good job with volutes, etc. and I find their stairs and railings far easier to use than the current AC railings, which I can never seem to get quite right. There are so many subtleties in the current AC system that it's a little daunting. Since I was using other Cadimage tools, anyway, I thought I'd just go ahead with including the stairs and railings in the Cadimage subscription.

I'm getting very disenchanted with Cadimage. The tutorials generally haven't been updated since v19, many of the "how to" screenshots have nothing to do with the current version, the knowledgebase has not been updated in a long time, and I get the feeling that the Cadimage tools are dying a slow death. I'd be happy to be proven wrong, but that's my impression.
#281614
Hi Richard

Sorry about that - unfortunately, yeah, you have found a bug in the tool. As Amy said, she's logged it in our bug tracker database for it to be fixed in a future update. The reason she marked it as 'Solved' is simply because the Technical Support case has now been resolved by logging the issue in the development bug tracker.

I will look into it now and see if we can get you a pre-release build of the tool with the fix to get you up-and-running without having to wait for it to go through the rest of the development/testing/release cycle.

I am very aware of the fact that our documentation is in need of updating, and it is one of my top priorities to get this resolved over the next couple of months.

My apologies, and thanks for bearing with us!
#281615
Thank you, Henry, for both you and Josh jumping into this issue to get me up and running. I look forward to a pre-release version to get this working again. Obviously there are good people still at work on the Cadimage tools -- if you can just get to them. :roll:
#281616
I am happy to report that Josh Osborne personally sent me a fix for this issue, and all is working pretty much as it should. My faith in Cadimage has been (mostly :wink: ) restored due to this supersonic response.