The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Tips and tricks, suggestions, problems. (regularly monitored by Administrators)

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy, GSHQfadmin, apolgar

#288985
I don't think it is a user setting.
No idea if it is a board setting.
But you can always right click on the link - I have gotten into the habit of doing this all of the time.

Barry.
#289062
I did not find any administrator setting that could influence how this works.
I usually just click on the link with my mouse scroll-wheel, which opens it in a new TAB.